From Windows XP Home I have to enter login/password for W2K share


K

kd833

I have a simple home network with XP Home machines and one Vista
machine. I recently came by a W2K laptop and added it successfully to
the network. I setup a share of c:\temp folder on the W2K machine. So
I attempted to access this W2K share from one of the XP machines and I
was presented with the login/password popup. I entered the account
information needed and connected. Being a W2K newbie, is it typical
for XP Home machines only making the connection by first entering the
login/password? I don't have to make any type of authentications
between XPs and Vista. Can I setup W2K the same way, where I don't
have to enter login/password first before making the connecton to the
shared folder?
 
Ad

Advertisements

B

Bob I

Put the same Username/Password combo on all the PC's in your network and
then you won't have to authenticate each time you try to access the share.
 
K

kd833

That's not exactly what I wanted to do. This methods means all
machines on the network will have for example user1/password in order
to connect to the share without authenticating. All my machine have
different user names and passwords.
 
B

Bob I

Don't change them, just ADD them to the others.
That's not exactly what I wanted to do. This methods means all
machines on the network will have for example user1/password in order
to connect to the share without authenticating. All my machine have
different user names and passwords.
 
K

kd833

Yes, I understood you. I added the account to two of the other
machines. However, when I tried to connect to the shared folde it
still asked for login/password first. After I make the initial
connection it doesn't ask any more (if I go into the shar later).
 
B

Bob I

You added the account on the target PC, correct? Put the login that you
are using on the XP PC onto the W2K PC. Try logging onto the W2K PC with
the logon that you are using once, as it almost sounds like the password
is not the same.
 
Ad

Advertisements

K

kd833

:) I got it. I was doing things in reverse. Your last post straighten
me out. As you said, I added the XP accounts to the W2K machine and
the corrections are free from the login/password prompting. Thanks for
your patience.
 
M

msnews

I had another thought after getting this to work. I activated the Guest
account. And allowed the Gust account to have access to the share. This
worked also.


Bob I said:
You're quite welcome, glad to hear the ducks are in a row! <grin>

[snip]
 
Ad

Advertisements

B

Bob I

Generally the Guest account is disabled due to security concerns.
(mainly due to the lack of secure access)
I had another thought after getting this to work. I activated the Guest
account. And allowed the Gust account to have access to the share. This
worked also.


You're quite welcome, glad to hear the ducks are in a row! <grin>


[snip]
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top