Free Avira Ver 10


B

Buffalo

Anyone else here using the free version of Avira?
I updated to version 10 and the Contol Panel of it will not load and there
is no icon on the taskbar.
I received this message after the supposedly successful install upon reboot:

Avcenter.exe - Entry Point Not Found

The procedure entry
[email protected]@[email protected]@[email protected][email protected]@@Z could not be
located in the dynamic link library MSVCP90.dll

I even used Avira's regcleaner, etc to no avail.
I finally uninstalled Ver 10 and reinstalled Ver 9 and all is well, so far.

Buffalo
PS: I did post also in the "alt.comp.Anti-virus" group earlier today but I
thought I'd ask here, since I use Win2000proSP4 and am fully updated
according to the MS Update site.
 
Ad

Advertisements

B

Buffalo

Buffalo said:
Anyone else here using the free version of Avira?
I updated to version 10 and the Contol Panel of it will not load and
there is no icon on the taskbar.
I received this message after the supposedly successful install upon
reboot:

Avcenter.exe - Entry Point Not Found

The procedure entry
[email protected]@[email protected]@[email protected][email protected]@@Z could not be
located in the dynamic link library MSVCP90.dll

I even used Avira's regcleaner, etc to no avail.
I finally uninstalled Ver 10 and reinstalled Ver 9 and all is well,
so far.

Buffalo
PS: I did post also in the "alt.comp.Anti-virus" group earlier today
but I thought I'd ask here, since I use Win2000proSP4 and am fully
updated according to the MS Update site.

Well, Avira forum moderator told me:

Please install Microsoft Visual C++ 2008 SP1 Redistributable Package
hXXp://www.microsoft.com/downloads/detai.0d-3802b2af5fc2

I did that and it repaired the C++ Redistributable x86 9.0.30729.17 that was
already installed and now the free Avira 10 installed and works just fine.
Just thought I would let others know in case they have a similar problem.
To install ver 10, I just started the setup program and used the middle
choice which was for an update to product and it worked without a hitch (no,
I did not even have to uninstall the ver 9 first).
Buffalo
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top