FP 2003 - Won't start


J

Jake

XP Pro, SP 3, Dell 8300.. every time I click FP 2003 it won't start. All it
does is fire up, give me a blank page, then immediately shut down. I've
tried all the basic things - cache, deleting the cpl and registery key -
nothing works. This started happening after I tried Expression Web and then
removed it, but that's probably a coincidence more than anything. Also, the
last few times I had been able to fire it up I had to go to Network Places
and find my hosted web, click on it, then right click an HTML file to edit it
and FP would open fine. Unfortunately after the latest XP upgrades, I no
longer see my hosted site in Network Places either. I've done all the
virii/spyware/balh-blah-blah checks.. the puter is fine.

Any ideas folks?
 
Ad

Advertisements

R

Ronx

Go to http://www.95isalive.com/fixes/fpclean.htm and download FP Cleaner.
With FrontPage closed run the routines that clear the web cache files and
temporary files. Try FrontPage again.
If still no success, run the FP Clean routine that resets the menus and
toolbars. This will also remove any toolbar or menu customisations you
have made.
If this does not help, then if you have any Office 2003 application, run
Repair from the Help menu. Otherwise use Control panel Add/Remove
applications to repair FrontPage.
 
J

Jake

Thanks for the shout Ronx.. I tried all of them and nothing worked. I guess
I'll have to go dig out the CD in storage which is very frustrating since I
have hundreds of boxes to dig through. BTW, after the repair of Frontpage
through add/remove it did get as far as loading a blank web page to start
working on then after one-half a second shut right down.

I'm afraid reinstalling isn't going to do the trick. I think this problem
has something to do with the way XP SP3 no longer allows external webs in
Network Places. I run with almost every service disabled and shut off except
those I have to keep on for the OS to work, so maybe that's part of it too?

Ughhh.. I wish I hadn't installed Expressions. What a mess.
 
R

Ronx

Every web site that is on a server is in Network Places. FrontPage creates
these entries. Failure to open a web has nothing to do with SP3 - I run
FrontPage 2003 in Windows XP SP3 using server based webs without any
problems - and all my server based sites are in Network Places.

Deleting a registry key is NOT a basic thing - it's a last resort. And
which registry key? FP uses scores of registry keys.

It sounds like you have something else wrong with your machine, unconnected
with FrontPage or Expression Web.

Have you tried browsing to a website in Internet Explorer, then using
File->Edit with FrontPage ?
 
J

Jake

Have you tried browsing to a website in Internet Explorer, then using
File->Edit with FrontPage ?

I uninstalled FP '03, then reinstalled it, rebooted, and the same thing
happened. I then tried your test above and it produced this error set:

AppName: frontpg.exe AppVer: 11.0.8164.0 AppStamp:4627ae3f
ModName: omfc.dll ModVer: 11.0.8164.0 ModStamp:461fdd59
fDebug: 0 Offset: 0001ef63

Then closed.

Any ideas?

TKU
 
Ad

Advertisements

Ad

Advertisements

J

Jake

Ok, after numerous hours of removing, reinstalling, removing, cleaning, and
then reinstalling, I finally got Net 3.5 installed and then downloaded
Expression 2 Web.

The damn theing does the exact same thing - starts up then shuts right down.
No Virii software (had McAfee used it's cleanup tool), all current updates,
no firewall except Microsofts, no Malware, spyware, or adware problems.

I'm starting to wonder if I need to have a specific service running like
webclient or some other service? This is the dangest thing I've ever
experienced.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top