Found New Hardware keeps appearing


R

Ron Nicholas

I have tried to install aan HP DVD Writer, Pacific Digital
CD-R and Sony CRX230A CD-R/RW. They all work fine but
whenever I start Windows 200 SP3, I get a Found New
Hardware Mesage and Wizard comes up but can not load
Windows Installer and I have to cancel Wizard. Drives still
worked fine even after cancellation. I have spoken with HP
and Sony tech support and they have no ideas how to stop
it. HP thinks it is a Windows problem and Sony thought it
was a bad drive. I agree with HP because I have tried three
different drives. All Drives are brand new and there are no
rivers on the net for them. Any help out there?
 
Ad

Advertisements

D

Dave Patrick

To display hidden devices, non-Plug and Play devices, and devices not
attached to the computer (commonly known as "ghosted" or "phantom" devices)
From a command prompt;

set DEVMGR_SHOW_NONPRESENT_DEVICES=1
then
start devmgmt.msc

Then, use Device Manager to remove or reconfigure these devices.

You can backup your reg and create the ERD beforehand by going to;
Programs|Accessories|System Tools|Backup, then choose ERD, then if you check
the box for "Also backup....", then the reg will also be backed up to
%windir%\repair\RegBack
leaving the
%windir%\repair\
directory files intact as original installation.
 
J

jd

that did not work for me but clicking View>Show hidden devices did show
some greyed out devices / protocols etc. just my .02
 
R

Ron Nicholas

Thanks for answering Dave. The CD shows as there and
working properly in the Device Manager. And it does work
fine except that when the machine starts up, it tries to
install the device but does not find what it needs. I just
have to cancel the Installation Wizard and go on. It works
fine after that. I am just concerned that there is a deeper
problem? I followed your instructions here and did find
that something called SHARESHTL - Shuttle Sharer is not
working properly. It has something to do with the
recognition of non-PNP devices. Could this be a part of the
problem, and if so, how do I make it work properly? Also,
every time I get the Wizard, I get the error message
"Windows could not load the installer for CD ROM etc..."
Can I install some kind of generic installer, reinstall
this from my windows disks, or bypass it? Thanks again for
any direction you can give...

Ron Nicholas
-----Original Message-----
To display hidden devices, non-Plug and Play devices, and devices not
attached to the computer (commonly known as "ghosted" or "phantom" devices)
From a command prompt;

set DEVMGR_SHOW_NONPRESENT_DEVICES=1
then
start devmgmt.msc

Then, use Device Manager to remove or reconfigure these devices.

You can backup your reg and create the ERD beforehand by going to;
Programs|Accessories|System Tools|Backup, then choose ERD, then if you check
the box for "Also backup....", then the reg will also be backed up to
%windir%\repair\RegBack
leaving the
%windir%\repair\
directory files intact as original installation.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft MVP [Windows NT/2000 Operating Systems]

Ron Nicholas said:
I have tried to install aan HP DVD Writer, Pacific Digital
CD-R and Sony CRX230A CD-R/RW. They all work fine but
whenever I start Windows 200 SP3, I get a Found New
Hardware Mesage and Wizard comes up but can not load
Windows Installer and I have to cancel Wizard. Drives still
worked fine even after cancellation. I have spoken with HP
and Sony tech support and they have no ideas how to stop
it. HP thinks it is a Windows problem and Sony thought it
was a bad drive. I agree with HP because I have tried three
different drives. All Drives are brand new and there are no
rivers on the net for them. Any help out there?

.
 
Ad

Advertisements

R

Ron Nicholas

The Error message is "Windows could not load the installer
for CD ROM, contact your hardware vendor for assistance."
Checking the event viewer, I see that at each start up
there is an error generated and under Source, it says
Service Control Manager. When I open Device manager there
are no errors or problems until I "show hidden devices"
then I see the error symbol in something called "Shuttle
Sharer". I understand that Shuttle Sharer is used in
migrating windows NT to Windows 2000 but this is a new
installation in a Dell computer about two years old.

Thanks for any and all help and advice.
-----Original Message-----
Is this an upgrade from Windows NT4 ?
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q296478

Can you post the rest of the error message? Also check Event Viewer and
Device Manager for errors and or non-starting devices.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft MVP [Windows NT/2000 Operating Systems]

Ron Nicholas said:
Thanks for answering Dave. The CD shows as there and
working properly in the Device Manager. And it does work
fine except that when the machine starts up, it tries to
install the device but does not find what it needs. I just
have to cancel the Installation Wizard and go on. It works
fine after that. I am just concerned that there is a deeper
problem? I followed your instructions here and did find
that something called SHARESHTL - Shuttle Sharer is not
working properly. It has something to do with the
recognition of non-PNP devices. Could this be a part of the
problem, and if so, how do I make it work properly? Also,
every time I get the Wizard, I get the error message
"Windows could not load the installer for CD ROM etc..."
Can I install some kind of generic installer, reinstall
this from my windows disks, or bypass it? Thanks again for
any direction you can give...

Ron Nicholas

.
 
D

Dave Patrick

I would be inclined to wipe the drive and start a new install.
 
Ad

Advertisements

R

Ron Nicholas

Guess so, thanks for the help.
Ron Nicholas
-----Original Message-----
I would be inclined to wipe the drive and start a new install.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft MVP [Windows NT/2000 Operating Systems]

Ron Nicholas said:
The Error message is "Windows could not load the installer
for CD ROM, contact your hardware vendor for assistance."
Checking the event viewer, I see that at each start up
there is an error generated and under Source, it says
Service Control Manager. When I open Device manager there
are no errors or problems until I "show hidden devices"
then I see the error symbol in something called "Shuttle
Sharer". I understand that Shuttle Sharer is used in
migrating windows NT to Windows 2000 but this is a new
installation in a Dell computer about two years old.

Thanks for any and all help and advice.

.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top