Forms Not Working


G

Guest

I use Frontpage 2003 on an XP. We have Frontpage Server Extensions. We have
our own servers.

I have two forms in particular that were working up until June 16, now this
Error Message appears when people click to submit their form: FrontPage
Error. User: Please report details to this site's webmaster. Webmaster:
Please see the server's application event log for more details.

The form answers are submitted to an email address, and it is working fine.

I found a resolution online telling me to go to the Internet Informatioin
Services > right-click on web site > properties > server extensions > options
settings and then specify how email messages are sent (using a valid email
address, not an IP address).

When I open our IIS V5.1, and right-click on Default Web Sites, I come to
the tabs: Web Site, ISAPI Filters, Home Directory, Documents, Custom Errors,
HTTP Headers, and Directory Security.

I do not see anything in our IIS V5.1 referring to Email....

Any suggestions? Thank you for your help.
 
Ad

Advertisements

C

coreybryant

I just did this the other day on IIS 5. But I cannot remember. When
you are on the server, try this: go to
http://servername:port/fpadmdll.dll?page=fpadmin.htm on the server
replacing server name with the name of your server and the port with
the port you assigned, the default is 4952

That should take you to the URL of your FPSE Admin control panel.

See if FPSE are installed properly:
http://www.example.com/_vti_inf.html - does this page come up?

Or try this: Sign on to the website live - File - Open web -
http://www.example.com/ and now go to Tools - Server and see if you can
sign onto the FPSE Admin control panel for that website and recalculate
the web

You might need to fully reinstall the FPSE as well.

Corey
http://www.loudcommerce.com
 
T

Thomas A. Rowe

What was changed on the server on June 16th?

--
==============================================
Thomas A. Rowe
Microsoft MVP - FrontPage
==============================================
Agents Real Estate Listing Network
http://www.NReal.com
==============================================
 
G

Guest

I'm going to look into this....I'll let you know what I find out. Thank you
sooo much for your help. Terri
 
G

Guest

Thomas, our school system has been installing Metro E in different facilities
and schools. Our WAN manager would know more details, but I plan on getting
with him to show him the suggestions that come in....thank you, Terri
 
Ad

Advertisements

T

Tom Willett

IIS 5.1 is the web server for Windows XP Pro.
You need to go to the web server of the actual remote web.
--
===
Tom Willett
Microsoft MVP - FrontPage
---
FrontPage Support:
http://www.frontpagemvps.com/
===
|I use Frontpage 2003 on an XP. We have Frontpage Server Extensions. We
have
| our own servers.
|
| I have two forms in particular that were working up until June 16, now
this
| Error Message appears when people click to submit their form: FrontPage
| Error. User: Please report details to this site's webmaster. Webmaster:
| Please see the server's application event log for more details.
|
| The form answers are submitted to an email address, and it is working
fine.
|
| I found a resolution online telling me to go to the Internet Informatioin
| Services > right-click on web site > properties > server extensions >
options
| > settings and then specify how email messages are sent (using a valid
email
| address, not an IP address).
|
| When I open our IIS V5.1, and right-click on Default Web Sites, I come to
| the tabs: Web Site, ISAPI Filters, Home Directory, Documents, Custom
Errors,
| HTTP Headers, and Directory Security.
|
| I do not see anything in our IIS V5.1 referring to Email....
|
| Any suggestions? Thank you for your help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top