submit form not working


C

cheers_jonny

My published Front Page 2000 is not allowing me to do two thnigs:

First when someone SUBMITS thier information on the form, the following
message appears

FrontPage Error.
User: please report details to this site's webmaster.
Webmaster: please see the server's system log for more details.

Secondly,

When I try to have the results of the form sent to an emial address, a huge
box coems up wuth thext saying something like "setting up email options in
windows" and dowloanding a kit. How is this neccesary when I am using Yahoo
which has Front page extensions installed? how do I fix it please?

Steve R
 
Ad

Advertisements

R

Rob Giordano \(Crash\)

Post the URL to the problem page.



--
~~~~~~~~~~~~~~~~~~
Rob Giordano
Microsoft MVP Expression





| My published Front Page 2000 is not allowing me to do two thnigs:
|
| First when someone SUBMITS thier information on the form, the following
| message appears
|
| FrontPage Error.
| User: please report details to this site's webmaster.
| Webmaster: please see the server's system log for more details.
|
| Secondly,
|
| When I try to have the results of the form sent to an emial address, a
huge
| box coems up wuth thext saying something like "setting up email options in
| windows" and dowloanding a kit. How is this neccesary when I am using
Yahoo
| which has Front page extensions installed? how do I fix it please?
|
| Steve R
|
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top