Faxes not sent when using a cover page


S

Sagi

Hi,
This is a second post with some clarifications on the problem.

Problem:
I have a fax server installed and working on a Win2003 Server Standard
edition. The service worked fine for a while until I deployed it to a
large number of users (don't think it is the problem, but it is the only
event before the problem). When sending a fax with a COVER PAGE either
from a client station or directly from the server, the fax does not appear
in either the outbox or sent items folders and is not sent. I can see an
event that shows the fax was sent to the fax print device (on the
server) - No errors or messages are given. If I send the fax without a
cover page, it is sent.

I do not think it is a permissions issue since I am the Domain Admin and
have full Admin permissions at that server. This issue is driving me nuts
and I cannot find any reference for that problem.

Information & Events:
1. I am printing to the fax printer using the fax wizard
2. the events that follow the send are as follows (all appear at the
same time and under the SYSTEM event log):

Event ID: 13
Document 74, Untitled - Notepad owned by SagiE was deleted on Fax.

Event ID: 10
Document 75, Sagi - Untitled - Notepad owned by SagiE was printed on Fax
via port SHRFAX:. Size in bytes: 962; pages printed: 1

Event ID: 13
Document 76, owned by NETWORK SERVICE was deleted on Fax.

Event ID: 10
Document 76, owned by NETWORK SERVICE was printed on Fax via port
C:\Documents and Settings\All Users\Application Data\Microsoft\Windows
NT\MSFax\Queue\1C4D8552201CE.tmp. Size in bytes: 0; pages printed: 1

Event ID: 12
Document 74, Untitled - Notepad owned by SagiE was resumed on Fax.

Event ID: 12
Document 75, Sagi - Untitled - Notepad owned by SagiE was resumed on Fax.

Event ID: 11
Document 75, Sagi - Untitled - Notepad owned by SagiE was paused on Fax..


3. The preview button works and displays properly.

4. I am using a server-side cover pages only, but testing a personal
cover page also gave the same results.

Thanks,
Sagi
 
Ad

Advertisements

R

Raghavendra R [MSFT]

Sagi, I am sorry for the delay, I happened to overlook your response.
Could you please look at events under Application Node, the events below are
given by Print subsystem which are not quite useful to diagnose a fax
problem. Events under Application Node should be from Fax & hence more
appropriate & useful.

Also please explain what exactly you did when you say 'deployed it to large
number of users'

--
Raghavendra R
Microsoft Printing, Imaging and Fax Team
This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email directly to this alias. This alias is for newsgroup
purposes only.'
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top