Fax - Windows XP - long distance - busy signal


G

Guest

My last successful long distance fax was sent in May 2005. It was sent on the
computer I currently use - Windows XPSP2 with every update loaded, with the
modem I'm currently using. If I set the fax up to use a calling card and pin
number, the modem dials the card number, then puts in the pin number, but
won't dial the fax number. If I just put the 1xxxxxxxxxx fax number into the
first window of the fax wizard, I get an error message saying the fax failed
the line is busy. If I put in a local number xxxxxxx in this spot the modem
dials and the phone rings. If I put an area code in, then put the 7 digit
number in and chose dialing properties (which makes the call a long distance
call)- the modem dials 1xxxxxxxxxx and again the fax fails due to a busy
line. I have unchecked the box (wait for dial tone before dialing) in the
modem properties window. This didn't help. I'm hoping someone will tell me
that there is s simple solution to this problem. That somewhere there is a
box I either need to check or uncheck. Thanks.
 
Ad

Advertisements

D

Dennis Marks

First I have never been able to get automatic switching from local to long
distance. I have set up 2 sets of rules, one for no prepaid card and the
other to use the prepaid card. In the prepaid card rules I created a new
card and use the same set of rules for local (using area code even if same
as local) and long distance as follows. Note that this is for an MCI card
and may need some changes. I never wait on pauses in speech since that does
not seem to work.

On the General tab I fill in PIN
On both the Long Distance and the Local Tabs I fill in the access number
with the 1 prefix
and I enter the following instructions.

Dial the access number
Wait for 10 seconds
Dial 1
Wait for 6 seconds
Dial the PIN number
Wait for 14 seconds
Dial 1
Wait for 12 seconds
Dial the area code and number
 
G

Guest

That used to work for us. Now we can't dial a long distance number. Only
local 7 digit numbers. We've been through every help window and nothing
works. We are 90% cumputer literate. Our only thought is that an update
maybe affected the fax problem. Up until May 2005, we would just enter
1954xxxxxxx as the number to call on the first screen of the fax wizard. We
wouldn't even separate the area code from the rest of the number. Click on
ADD, then next and continue with the rest of the fax wizard. The modem would
dial the fax number, connect and send the fax. We don't think we changed any
properties that would have caused this problem.
Thanks for your input. Glad to hear FAX is working or you. Wish it was
working for us.
 
G

Guest

Fixed the problem by using 10-10-297 to connect to a long distance line
before dialing. Set this up in dialing rules. Something must be wrong with
our Alltel home phone line. As we think back, the problem started when we
cancelled Alltel as our long distance carrier and went to having no set long
distance carrier because of the monthly charge they put on our bill.
 
G

Guest

I tried to fax using a calling card but the dialing rules won't activate the
program just dials the fax number not the calling card acess number. In help
it says go to my computer right click /manage/ fax service/ log on taband
change the user. I tried this several times and then the fax service cant be
found. So I put it back to the automatic settings and again the dialing rules
for the card won't activate. It just dials the fax number which wont go thru.
Any help out there? Why does Micro soft make things so hard???
Pat
 
G

Guest

Did you check the "Use dialing rules" box in the first window of the fax
wizard? Is the correct name for the dialing rule in the box? Is the correct
calling card checked in the calling card section of the dialing rule? The
default is "none". Windows XP fax used to be very simple, I don't know what
Microsoft did to mess it up and complicate it.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top