Excel 2007 won't open .xls


T

Tom Harbin

I help our local church with their systems. One of the employees had
installed Excel 2007 Trial on their laptop (A Compaq running Vista Basic
with 528MB memory) and everything seemed to work fine. A month or so later I
helped them buy a volume license for Office 2007 Pro.

She installed Office Pro 2007 on her laptop and again everything seemed
fine. She has made, saved, reopened and edited .xlsx files. Recently she
copied several .xls files made by the Diocese to the system. When she tries
to open them she gets two error dialog boxes. The first says "Excel cannot
access 'book1.xls'. The document may be read-only or encrypted" and has
Alert ID 101070. The second says "'Book1.xls' cannot be accessed. The file
may be corrupted, located on a server that is not responding, or read-only."
and has Alert ID 100101.

She had Norton on her system which she uninstalled and replace with McAfee.
She uninstalled and re-installed Office Pro twice. I have uninstalled office
and re-installed once being sure that McAfee is disabled during the install.
It still fails.

I am sure the problem has nothing to do with file permissions. I have
created files on her system and saved them to a server she could see and
reopened them. I have made Excel 2003 files (on another system) and stored
them in the same folder. She gets the error. I tried several other .xls
formats and they all failed. I tried a version 4 workbook (.xlw) and it
opened fine. I made a Mac Office 2000 .xls and it failed. I converted it to
version 4 .xlw and it opened fine. I just downloaded the compatibility
converters to the other system and converted one of the failing .xls files
to 2007 .xlsx format and it opened fine.

Since she has to be able to open files from several different sources I
cannot merely convert the files to xlsx format for her.

Any ideas?

Thank you,

Tom Harbin
 
Ad

Advertisements

T

Tom Harbin

Sorry to be having a one-sided conversation but I don't want to waste
anyone's time. After much more work I have found that several of the Office
apps have "apparently" different problems but they all go away (including
this one) if I right click the app in question and run as administrator. So
I guess it is some kind of a permission problem. Any idea what the fix is?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top