(Error Number:0x80070057) Cannot send mail in Outlook 2000, but still receive mail.. ????

Discussion in 'Microsoft Outlook' started by Aaron, May 19, 2004.

  1. Aaron

    Aaron Guest

    Hello
    A user within our plant has been having issues with sending email
    via Outlook 2000. She claims that nothing has changed since yesterday
    with anything, including IE or OE.
    I tried reinstalling Outlook and that didnt do anything.
    The error pops us immediately once S&R is clicked.
    I have found a bunch of others having this same issue, but can't
    find any resolutions to this issue.
    The worst part is that OE is working FINE!!!

    Any help is GREATLY appreciated!

    thanks - Aaron
     
    Aaron, May 19, 2004
    #1
    1. Advertisements

  2. Aaron

    Sara Guest

    You are definately not alone. We too have a user here
    that has this error. Supposedly, MS put out a patch with
    SP3 to solve this issue. Unfortunately, it doesn't work
    and the problems continue. If you figure out a solution,
    please let me know. Our first issue with this error was
    approximately two weeks ago. At first we thought it was a
    virus, but after scanning and upgrades still had the same
    problem.

    Sara
     
    Sara, May 19, 2004
    #2
    1. Advertisements

  3. Aaron

    Aaron Guest

    Sara, thanks for the info, I will let you know if/when I find a fix..
    I seem
    to think this has been happening to ALOT of people, someone must know
    the correct fix....

    - Aaron
     
    Aaron, May 20, 2004
    #3
  4. Aaron

    Aaron Guest

    Hello
    A user within our plant has been having issues with sending email
    via Outlook 2000. She claims that nothing has changed since yesterday
    with anything, including IE or OE.
    I tried reinstalling Outlook and that didnt do anything.
    The error pops us immediately once S&R is clicked.
    I have found a bunch of others having this same issue, but can't
    find any resolutions to this issue.
    The worst part is that OE is working FINE!!!

    Any help is appreciated!

    thanks - Aaron
     
    Aaron, May 21, 2004
    #4
  5. Aaron

    Aaron Guest

    Has anyone else seen this error???
     
    Aaron, May 25, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.