error 633 - same issue as with the other posters


A

aarch

Andy Jan 14 2003, 2:40 am show options

Newsgroups: microsoft.public.windowsxp.general
From: "Andy" <[email protected]> - Find messages by this author
Date: Mon, 13 Jan 2003 23:31:21 -0800
Local: Tues,Jan 14 2003 2:31 am
Subject: error 633 dialup modem
Reply to Author | Forward | Print | Individual Message | Show original
| Report Abuse

I used to connect to the internet with a connextant soft k56
dialup modem, after i installed a cablemodem i cannot use
the dialup connection .I get error 633 and that the modem
is in use or the configuration is wrong. Granted i do not
need the dialup while the cable connection works but I tavel and
occasionally need DUN access. How can i
restore and use my dialup connection to the internet. My isp has not
been able to help me, since all seems well with my configuration . I
get error 633 when i dialout. the connextant k56 modem is operational
according to device manager. However Querying gets an error message
"the port cannot be opened, check hardware conflict, etc.") and there
are no device conflicts and I do not have any misc devices running.
Have removed all instances of modem in safe and regular mode,
reinstalled also no good.
I cant find anything that is useing the com port any ideas
anyone?

Hyperterminal gets a "disconnected" message and will not dial. Phone
lines are good.

Thanks in advance

I have seen versions of this problem in many instances on the web, but
have seen no fixes.

I sent my laptop in to mfg and the did a reformat (what else would you
expect to be done). Upon returning I tried the DUN and it worked fine.
After I hooked up the cable modem and connected the first time, i was
unable to get the dial up modem to work.

Any suggestions (the 2 MS KB docs don't seem to apply). aarch
 
Ad

Advertisements

Ad

Advertisements

G

Guest

Have a similar problem with XP and internal Motorola modem, used to work OK
until I reinstalled the OS. After reboot, when trying to use dial up modem it
comes up as busy (error 633). Checked the system information
(programs/accessories/system tools) both for when it was working (just after
I reinstalled the drivers) and when it wasn't (after a reboot). Surprise! the
results were different with the 'failure' information showing several items
(baud rate, buffer size etc) as 'not available'. Also the order of stuff in
the 'failure' info listed the modem stuff first while that in the 'working'
info had the COM1 stuff first.
Now, tentative guess, could it be that the failure is due to the modem
drivers being loaded first then clashing with the COM1 drivers so nothing
works? If so how do I set the order of loading?
Rather than uninstall and reload the drivers, I tried disabling the modem,
rebooting then enabling the modem again. Success! Now, how do I get the
machine to do this automatically?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top