Error 550 5.1.0 Authentication required????


W

William Eyler

I am on COMCAST.NET and using Outlook or Outlook express I receive and ERROR
message 550 5.1.0 Authentication required.
I have talked with Comcast and they have never seen this error. I have not
changed anything within my mail system. Oh by the way, I have a laptop that
is running VISTA and received the same error when sending and email using
Windows Mail. I'm beginning to think I something has corrupted my system
with a virus. My Norton scan reveals nothing. Help!!!!!!

Bill Eyler
 
Ad

Advertisements

F

F. H. Muffman

William Eyler said:
I am on COMCAST.NET and using Outlook or Outlook express I receive and
ERROR
message 550 5.1.0 Authentication required.
I have talked with Comcast and they have never seen this error. I have
not
changed anything within my mail system. Oh by the way, I have a laptop
that
is running VISTA and received the same error when sending and email using
Windows Mail. I'm beginning to think I something has corrupted my system
with a virus. My Norton scan reveals nothing. Help!!!!!!

My word, comcast support is a bunch of loons.

If it's happening on two boxes and in three different software packages, I
would highly doubt it is a virus.

First: Has it ever worked?
Second: Have you walked through
http://www.comcast.net/help/faq/index.jsp?cat=Email#Outlook to verify that
your version of Outlook is configured properly?
(http://www.comcast.net/help/faq/index.jsp?faq=EmailOutlook18914 is the
specific faq for Windows Mail on Vista)
Third: Focusing on Outlook, since that's what this group is about, what
version are you running?
 
W

William Eyler

Yes, it was working prior to November 20, 2007. I had not tried to use
Outlook Express except as a test for Outlook. Since both failed I was
thinking there must be some common feature that is used to send mail
outbound. I don't have any issues receiving.
Yes, I have worked thru all the proper setups, I think, for Outlook and it
appears to be configured properly.
Running Outlook 2003.

Bill Eyler
 
F

F. H. Muffman

Yes, it was working prior to November 20, 2007. I had not tried to use
Outlook Express except as a test for Outlook. Since both failed I was
thinking there must be some common feature that is used to send mail
outbound. I don't have any issues receiving.
Yes, I have worked thru all the proper setups, I think, for Outlook and it
appears to be configured properly.
Running Outlook 2003.
If you look at
http://www.comcast.net/help/faq/index.jsp?faq=EmailOutlook18533, are you
configured to access SMTP on port 587?
 
W

William Eyler

SMTP was checked with COMCAST as 25. POP3 is 110. This is stated as server
not as port. Maybe I'm not looking in the right place. This is under email
accounts and more settings. Anyway I think according to COMCAST I have the
correct settings.

Bill Eyler
 
W

William Eyler

This is getting a little more interesting. I don't have Outlook open and
running yet I'm getting these send error messages anyway. How can the system
be attempting to send messages when I don't have Outlook open?

Bill Eyler
 
F

F. H. Muffman

SMTP was checked with COMCAST as 25. POP3 is 110. This is stated as
server
not as port. Maybe I'm not looking in the right place. This is under
email
accounts and more settings. Anyway I think according to COMCAST I have
the
correct settings.
Ok, how about this. That last URL I gave you. Can you set up Outlook using
the steps in that URL and try to send mail?
 
F

F. H. Muffman

This is getting a little more interesting. I don't have Outlook open and
running yet I'm getting these send error messages anyway. How can the
system
be attempting to send messages when I don't have Outlook open?
Because either something kept it open, or you have it set to minimize to the
systray. If you open up Task Manager, is Outlook.exe listed on the
Processes list? Is the Outlook icon in the system tray at the lower right?
How did you close Outlook?
 
W

William Eyler

Tried 587 instead of 25. Same result.

Task manager does not show Outlook open and it's not in the system tray.

The sending I was getting was because I put my PDA on to charge and
apparently that causes it to check for or try to send messages.

Bill Eyler
 
F

F. H. Muffman

Tried 587 instead of 25. Same result.
Ok, so, right now, on the Outgoing Server tab of More Settings, what options
are currently selected?
 
M

Milly Staples [MVP - Outlook]

I agree wholeheartedly - I always have a tumbler with a rich brown fluid at hand whenever I have to call them (which is seldom).

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. All
unsolicited mail sent to my personal account will be deleted without
reading.

After furious head scratching, F. H. Muffman asked:

| My word, comcast support is a bunch of loons.
|
 
W

William Eyler

I set outgoing SMTP to 587. This did not change the error received.

Going to stop now and watch MIZZO and OKLAHOMA.

Talk more tomorrow. Hope someone can come up with some answers.

Bill Eyler
 
F

F. H. Muffman

I set outgoing SMTP to 587. This did not change the error received.

Going to stop now and watch MIZZO and OKLAHOMA.
Ok, nope. Wrong place.

1) Open Outlook 2003, select Tools from the top menu, and then E-mail
Accounts... from the pull down list.
2) In the E-mail category, select View or change existing e-mail accounts
and click the Next button to continue.
3) Select your comcast.net e-mail account and click the change button.
4) On the Internet E-mail Settings page, click the More Settings... button
located in the bottom right corner of the window.
(steps stolen from above url)

Now, if you click on the Outgoing Server tab, what is currently selected?

It should look something like
http://media2.comcast.net/anon.comcastonline2/support/help/faqs/port587/outlook35.jpg.
 
W

William Eyler

The only thing checked on this screen is the radio button "Use same setting
as my incoming mail server." The options are a check box for "My outgoing
server(SMTP) requires authentication." This is not checked and shouldn't be.
A radio button "Log on using." This is for entering a user name and
password. A check box for "Log on using Secure Password Authentication
(SPA)." This is not checked. A radio button for "Log on to incoming mail
server before sending mail." This is not checked.

Bill Eyler
 
W

William Eyler

Sorry I didn't pay closer attention sooner. I finally clicked on the link
you posted and checked the example. IT WORKED. I'll try not to be so dense
in the future.

Thanks a bunch for your help.

Bill Eyler
 
B

Brian Tillman

William Eyler said:
SMTP was checked with COMCAST as 25. POP3 is 110.
Comcast is requiring other ports now and the Comcast support people KNOW
this.
 
Y

yellowslugbuggy

I am experiencing this error too!! I can recieve messages but I can't send
them. This problem just occured. I had the 'computer guy' re-install
microsoft 2003 and that is when this problem occured. I've been through many
websites checking how to solve and can find no solution. Will someone PLEASE
write back to tell me how to solve this disgruntling issue??

Thank you. Just respond to this post and I will check it frequently.

-yellowslugbuggy
 
Ad

Advertisements

B

Brian Tillman

yellowslugbuggy said:
I am experiencing this error too!!
Well, then, configure the account to authenticate properly, just like the
error message tells you.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top