Epson R300 Problem UPDATE

S

Spassvogel

Hey all,

I posted a little while ago, about how my Epson R300 would print immediately
when I wanted to print something (even a page of black text) but if I wanted
to print a second job it would sit there for 5 minutes before printing that
second job. The Epson tech support said I should uninstall and reinstall
drivers, which I did, and that didn't help. It still prints immediately for
the first printing, and then waits 5 minutes.

Anyway, I have some more information. I have an HP laserprinter as well as
a Kodak Printer Dock. If I print something with the R300, and then try to
print with the Laserprinter or the Printer dock, IT ALSO WAITS 5 MINUTES!

So somehow the R300 is causing a 5 minute delay in whatever Windows uses to
control the printers. I tried fiddling with the spooling settings that
someone posted before, but that didn't work either.

So, if anyone has any suggestions, I'd appreciate any help.

JR
 
A

Arthur Entlich

I assume you are using a USB connection with the R30. What else do you
have connected via USB? Have you tried to use the R300 on its own with
it connected directly to the computer USB plug without any router or
other USB wiring? (Direct cable from computer to printer). If so, is
the result the same?

If not, slowly plug in each USB peripheral you use, and when the system
goes into this 5 minute wait again, that's either the problem peripheral
(conflict or sleep/delay built into the software) or you have reached
some limit of your USB system.

Have you checked the power management for the USB connection via XP?

(Device Manager, USB Controllers, Properties, Power Management)

Try to disable the Power Management 'feature' in XP and see if that helps.

Art
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top