Emails with attachments sends email mulitple times


R

Randy

When I send and email with an attachment and especially when there is more
than one attachment it sends the email multiple times to the recipient and
shows to be in my outbox as not being sent.
 
Ad

Advertisements

B

Brian Tillman

Randy said:
When I send and email with an attachment and especially when there is
more than one attachment it sends the email multiple times to the
recipient and shows to be in my outbox as not being sent.

1) Do not scan mail, especially outgoing mail, with an antivirus scanner.
2) Increase your server timeout value.
3) Specify a send/receive interval no less than about ten minutes.
 
O

olduser

Same problem. Using Outlook 2007. This problem only started occuring
recently. Can't recall any changes or added software to the computer during
the time this started occuring.

1. Disabled antivirus software to scan outgoing mail.
2. Automatic send/receive for all groups is scheduled every 30 minutes
through Tools/Options/Mail Setup/Send Recieve.
3. Outlook is ignoring the command to send/receive every 30 minutes with
something in the Outbox and it keeps trying to send the hung up message about
every 1 minute. Message I sent has a 2MB Excel file attached.
4. In fact, the message is indeed sent every 1 minute, because I am
receiving it every two minutes on another computer, with another email
account. As I am writing this message, it has been sent no less than 12
times (and received on the receiving computer), though Outlook on the sending
computer still shows the message in the Outbox and still keeps trying to send
it!
5. Error message on sending computer (where message is stalled in Outbox
reads: Tsk 'MSN(1) - Sending' reported error (0x800CCC19): 'A timeout occured
while
communicating with the server.'


How do I increase my server timeout value?

Is the timeout value really the issue, as the message is indeed being sent
(know this from the numerous times it has been received) but Outlook just
dosen't appear to know that it did its' job?

Thanks in advanc for your help
 
B

Brian Tillman

olduser said:
How do I increase my server timeout value?

Is the timeout value really the issue, as the message is indeed being
sent (know this from the numerous times it has been received) but
Outlook just dosen't appear to know that it did its' job?

I don't think you have control over that value with an HTTP account. Are
you using the Outlook Connector?

I think at this point I'd simply create a new mail profile and/or a new PST.
 
E

eg

I had a similar problem yesterday. One of my recipients got the message 39
times @ 7MB each .. not too happy!!! I have Norton - how do I turn off the
"scan outgoing email" function? I looked, but didn't see anything obvious ..
but then I'm not a PC wizard either :). Any help is appreciated. Thx, Ellen
 
B

Brian Tillman

eg said:
I had a similar problem yesterday. One of my recipients got the
message 39 times @ 7MB each .. not too happy!!! I have Norton - how
do I turn off the "scan outgoing email" function? I looked, but
didn't see anything obvious .. but then I'm not a PC wizard either
:). Any help is appreciated. Thx, Ellen

I don't use any Symantec product, but I suspect that if you uninstall the
program completely, then reinstall it, you will be give the choice to
perform a custom installation wherein you can choose which components to
install. Exclude the mail option.
 
Ad

Advertisements

M

MarkHays

We ran into the same problem with Outlook 2007 / 2003 and Express. It
typically occurs with larger file attachments. If the "server timeout" value
in Outlook is set to the default, the 'send' function well enter a repetitive
loop if the process is delayed, e.g. by a slow response from the email
server, a poor wireless connection, a large file attachment, a large distro
list, or the time required for an AV scan.

One of our users, for example, sent an email with a 4Mb attachment --
Outlook 2007 delivered 42 copies to the recipient, filling up his email
account. Needless to say, the client wasn't happy! Then 20 "rejected"
copies were returned to her email box -- which also filled up.

The best workaround is to set the 'server timeout' to 5+ minutes if you have
a fast connection -- or more if the connection is slow, e.g. for portables
used by salespeople, with shaky airport WiFi links. To set this, open (edit)
your email account, pick "More Options", then the "Advanced" tab. (Turning
off AV scans can help, but this degrades security -- and the problem can
easily recur, e.g. with a larger file attachment or a poor WiFi link.)

We have documented this bug with Outlook 2007, 2003 and Express (with
various patch levels, up to the most recent), running primarily on XP. The
version of email server doesn't make any difference, e.g. Exchange, Unix,
ISP, etc.

I hope this is helpful.

Mark Hays
 
M

MarkHays

We ran into the same problem with Outlook 2007 / 2003 and Express. It
typically occurs with larger file attachments. If the "server timeout" value
in Outlook is set to the default, the 'send' function well enter a repetitive
loop if the process is delayed, e.g. by a slow response from the email
server, a poor wireless connection, a large file attachment, a large distro
list, or the time required for an AV scan.

One of our users, for example, sent an email with a 4Mb attachment --
Outlook 2007 delivered 42 copies to the recipient, filling up his email
account. Needless to say, the client wasn't happy! Then 20 "rejected"
copies were returned to her email box -- which also filled up.

The best workaround is to set the 'server timeout' to 5+ minutes if you have
a fast connection -- or more if the connection is slow, e.g. for portables
used by salespeople, with shaky airport WiFi links. To set this, open (edit)
your email account, pick "More Options", then the "Advanced" tab. (Turning
off AV scans can help, but this degrades security -- and the problem can
easily recur, e.g. with a larger file attachment or a poor WiFi link.)

We have documented this bug with Outlook 2007, 2003 and Express (with
various patch levels, up to the most recent), running primarily on XP. The
version of email server doesn't make any difference, e.g. Exchange, Unix,
ISP, etc.

I hope this is helpful.

Mark Hays
 
M

Milly Staples [MVP - Outlook]

This has nothing to do with server timeouts - it has everything to do with AV that scans incoming/outgoing email. Disable it and things should return to normal. You may need to uninstall and reinstall without the mail scanning option to completely cure the issue.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.

After furious head scratching, MarkHays asked:

| We ran into the same problem with Outlook 2007 / 2003 and Express. It
| typically occurs with larger file attachments. If the "server
| timeout" value in Outlook is set to the default, the 'send' function
| well enter a repetitive loop if the process is delayed, e.g. by a
| slow response from the email server, a poor wireless connection, a
| large file attachment, a large distro list, or the time required for
| an AV scan.
|
| One of our users, for example, sent an email with a 4Mb attachment --
| Outlook 2007 delivered 42 copies to the recipient, filling up his
| email account. Needless to say, the client wasn't happy! Then 20
| "rejected" copies were returned to her email box -- which also filled
| up.
|
| The best workaround is to set the 'server timeout' to 5+ minutes if
| you have a fast connection -- or more if the connection is slow, e.g.
| for portables used by salespeople, with shaky airport WiFi links. To
| set this, open (edit) your email account, pick "More Options", then
| the "Advanced" tab. (Turning off AV scans can help, but this
| degrades security -- and the problem can easily recur, e.g. with a
| larger file attachment or a poor WiFi link.)
|
| We have documented this bug with Outlook 2007, 2003 and Express (with
| various patch levels, up to the most recent), running primarily on
| XP. The version of email server doesn't make any difference, e.g.
| Exchange, Unix, ISP, etc.
|
| I hope this is helpful.
|
| Mark Hays
|
|
| "Randy" wrote:
|
|| When I send and email with an attachment and especially when there
|| is more than one attachment it sends the email multiple times to the
|| recipient and shows to be in my outbox as not being sent.
 
M

Milly Staples [MVP - Outlook]

This has nothing to do with server timeouts - it has everything to do with AV that scans incoming/outgoing email. Disable it and things should return to normal. You may need to uninstall and reinstall without the mail scanning option to completely cure the issue.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.

After furious head scratching, MarkHays asked:

| We ran into the same problem with Outlook 2007 / 2003 and Express. It
| typically occurs with larger file attachments. If the "server
| timeout" value in Outlook is set to the default, the 'send' function
| well enter a repetitive loop if the process is delayed, e.g. by a
| slow response from the email server, a poor wireless connection, a
| large file attachment, a large distro list, or the time required for
| an AV scan.
|
| One of our users, for example, sent an email with a 4Mb attachment --
| Outlook 2007 delivered 42 copies to the recipient, filling up his
| email account. Needless to say, the client wasn't happy! Then 20
| "rejected" copies were returned to her email box -- which also filled
| up.
|
| The best workaround is to set the 'server timeout' to 5+ minutes if
| you have a fast connection -- or more if the connection is slow, e.g.
| for portables used by salespeople, with shaky airport WiFi links. To
| set this, open (edit) your email account, pick "More Options", then
| the "Advanced" tab. (Turning off AV scans can help, but this
| degrades security -- and the problem can easily recur, e.g. with a
| larger file attachment or a poor WiFi link.)
|
| We have documented this bug with Outlook 2007, 2003 and Express (with
| various patch levels, up to the most recent), running primarily on
| XP. The version of email server doesn't make any difference, e.g.
| Exchange, Unix, ISP, etc.
|
| I hope this is helpful.
|
| Mark Hays
|
|
| "Randy" wrote:
|
|| When I send and email with an attachment and especially when there
|| is more than one attachment it sends the email multiple times to the
|| recipient and shows to be in my outbox as not being sent.
 
M

MarkHays

Dear Milli:

Yes and no. As noted in my previous post, the delay caused by AV scanning
can trip the limit with the Outlook send function -- so you are correct.
(There may also be a more complex issue with some AV products and the send
function.) That said, we found that increasing the server timeout was the
only solution that consistently solved the problem.

In one case, for example, we found that the problem occured with a portable
computer using a WiFi link -- when a nearby microwave oven was on. This
degraded the performance of the WiFi connection, which slowed transmission
with large attached files, and voila! Dozens of copies were sent.

This also points to a basic flaw in the Outlook send function. Increasing
the server timeout limit is only a bandaid. Outlook should never send 62
copies of the same email; there's clearly a bug that needs to be fixed.

Mark Hays



Milly Staples said:
This has nothing to do with server timeouts - it has everything to do with AV that scans incoming/outgoing email. Disable it and things should return to normal. You may need to uninstall and reinstall without the mail scanning option to completely cure the issue.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.

After furious head scratching, MarkHays asked:

| We ran into the same problem with Outlook 2007 / 2003 and Express. It
| typically occurs with larger file attachments. If the "server
| timeout" value in Outlook is set to the default, the 'send' function
| well enter a repetitive loop if the process is delayed, e.g. by a
| slow response from the email server, a poor wireless connection, a
| large file attachment, a large distro list, or the time required for
| an AV scan.
|
| One of our users, for example, sent an email with a 4Mb attachment --
| Outlook 2007 delivered 42 copies to the recipient, filling up his
| email account. Needless to say, the client wasn't happy! Then 20
| "rejected" copies were returned to her email box -- which also filled
| up.
|
| The best workaround is to set the 'server timeout' to 5+ minutes if
| you have a fast connection -- or more if the connection is slow, e.g.
| for portables used by salespeople, with shaky airport WiFi links. To
| set this, open (edit) your email account, pick "More Options", then
| the "Advanced" tab. (Turning off AV scans can help, but this
| degrades security -- and the problem can easily recur, e.g. with a
| larger file attachment or a poor WiFi link.)
|
| We have documented this bug with Outlook 2007, 2003 and Express (with
| various patch levels, up to the most recent), running primarily on
| XP. The version of email server doesn't make any difference, e.g.
| Exchange, Unix, ISP, etc.
|
| I hope this is helpful.
|
| Mark Hays
|
|
| "Randy" wrote:
|
|| When I send and email with an attachment and especially when there
|| is more than one attachment it sends the email multiple times to the
|| recipient and shows to be in my outbox as not being sent.
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

The sending/receipt of multiple copies is caused by the AV or firewall scanning - it effectively interrupts the "handshake" between Outlook and the mail server so the command sequence never completes. While increasing the server timeout (as well as the send receive interval which should never be less than 10 minutes) will help the problem, the cause remains with the AV/Firewall bollixing up the send/receive commands.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.

After furious head scratching, MarkHays asked:

| Dear Milli:
|
| Yes and no. As noted in my previous post, the delay caused by AV
| scanning can trip the limit with the Outlook send function -- so you
| are correct. (There may also be a more complex issue with some AV
| products and the send function.) That said, we found that increasing
| the server timeout was the only solution that consistently solved the
| problem.
|
| In one case, for example, we found that the problem occured with a
| portable computer using a WiFi link -- when a nearby microwave oven
| was on. This degraded the performance of the WiFi connection, which
| slowed transmission with large attached files, and voila! Dozens of
| copies were sent.
|
| This also points to a basic flaw in the Outlook send function.
| Increasing the server timeout limit is only a bandaid. Outlook
| should never send 62 copies of the same email; there's clearly a bug
| that needs to be fixed.
|
| Mark Hays
|
|
|
| "Milly Staples [MVP - Outlook]" wrote:
|
|| This has nothing to do with server timeouts - it has everything to
|| do with AV that scans incoming/outgoing email. Disable it and
|| things should return to normal. You may need to uninstall and
|| reinstall without the mail scanning option to completely cure the
|| issue.
||
|| --
|| Milly Staples [MVP - Outlook]
||
|| Post all replies to the group to keep the discussion intact.
||
|| After furious head scratching, MarkHays asked:
||
||| We ran into the same problem with Outlook 2007 / 2003 and Express.
||| It typically occurs with larger file attachments. If the "server
||| timeout" value in Outlook is set to the default, the 'send' function
||| well enter a repetitive loop if the process is delayed, e.g. by a
||| slow response from the email server, a poor wireless connection, a
||| large file attachment, a large distro list, or the time required for
||| an AV scan.
|||
||| One of our users, for example, sent an email with a 4Mb attachment
||| -- Outlook 2007 delivered 42 copies to the recipient, filling up his
||| email account. Needless to say, the client wasn't happy! Then 20
||| "rejected" copies were returned to her email box -- which also
||| filled up.
|||
||| The best workaround is to set the 'server timeout' to 5+ minutes if
||| you have a fast connection -- or more if the connection is slow,
||| e.g. for portables used by salespeople, with shaky airport WiFi
||| links. To set this, open (edit) your email account, pick "More
||| Options", then the "Advanced" tab. (Turning off AV scans can help,
||| but this degrades security -- and the problem can easily recur,
||| e.g. with a larger file attachment or a poor WiFi link.)
|||
||| We have documented this bug with Outlook 2007, 2003 and Express
||| (with various patch levels, up to the most recent), running
||| primarily on XP. The version of email server doesn't make any
||| difference, e.g. Exchange, Unix, ISP, etc.
|||
||| I hope this is helpful.
|||
||| Mark Hays
|||
|||
||| "Randy" wrote:
|||
|||| When I send and email with an attachment and especially when there
|||| is more than one attachment it sends the email multiple times to
|||| the recipient and shows to be in my outbox as not being sent.
 
Ad

Advertisements

B

Brian Tillman

MarkHays said:
The best workaround is to set the 'server timeout' to 5+ minutes if
you have a fast connection --

No, the best solution is to uninstall the AV program and reinstall without
the mail scanning feature.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top