DVD-Rom I/O device error...???


G

Guest

Hi everyone, I have a 2 part question here, First question is this: Anytime
I turn on my computer, or it's already on and try to use my DVD Rom - drive
E:/ (opening tray inserting dvd's, trying to play or burn a disc, etc.), I
keep receiving the following message:

"The request could not be preformed because of an I/O device error."

"I/O device error?" never heard of such a thing. I've tried all sorts of
things, to fix the problem up to and including using the trouble shooting
help text, trying to update my drivers through Windows Microsoft Update
(Keeps stating that there are no better or newer drivers than what I already
have), and even restarting my computer. But, nothing seems to work. I've
even tried right clicking on the DVD- Rom E:/ drive icon, under My Computer &
checking properties, but it always states that device is working properly,
however I know that it isnt.

Second question: As of recent, I've also been unable to open my CD-Rom
drive. Everytime I push the small grey button, nothing happens, except a
ka-chunk sound or click comming from the drive, as if it's trying to open it,
but nothing further happens. Doesn't work even when you go via My Computer,
& u right click CD - Rom drive F:/, & then click on "Eject" icon either.
Still makes the same noise
Any suggestions would be greatly appreciated.

Thanks for all of the help...
Sean ([email protected])
 
Ad

Advertisements

G

Gary Chanson

Vivid73 said:
Hi everyone, I have a 2 part question here, First question is this: Anytime
I turn on my computer, or it's already on and try to use my DVD Rom - drive
E:/ (opening tray inserting dvd's, trying to play or burn a disc, etc.), I
keep receiving the following message:

"The request could not be preformed because of an I/O device error."

"I/O device error?" never heard of such a thing. I've tried all sorts of
things, to fix the problem up to and including using the trouble shooting
help text, trying to update my drivers through Windows Microsoft Update
(Keeps stating that there are no better or newer drivers than what I already
have), and even restarting my computer. But, nothing seems to work. I've
even tried right clicking on the DVD- Rom E:/ drive icon, under My Computer &
checking properties, but it always states that device is working properly,
however I know that it isnt.

Second question: As of recent, I've also been unable to open my CD-Rom
drive. Everytime I push the small grey button, nothing happens, except a
ka-chunk sound or click comming from the drive, as if it's trying to open it,
but nothing further happens. Doesn't work even when you go via My Computer,
& u right click CD - Rom drive F:/, & then click on "Eject" icon either.
Still makes the same noise
Any suggestions would be greatly appreciated.

It sounds like two bad devices. CD/DVD drives are very unreliable and
fail often.
 
G

Guest

Hi Gary, thanks for the help. Guess it's off to the computer store time, and
to purchase two new drives??? Guess I take apart the tower and insert new
ones???

Sean
 
Ad

Advertisements

G

Gary Chanson

One drive might be sufficient. The only time you might want two is for
copying disks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top