DVD/CD Rom Missing Vista Bios says OP is XP


S

sarat

I have Vista Premium 32 on a Gateway Notebook purchased new last year with
Vista 32 already installed. My DVD CD Rom/Burner has vanished. I am so
tired of this. I've been searching for an answer and have tried many of the
fixes proposed in this discussion group. When the Rom does pop up it is
listed in Computer & Device Manager, when it disappears I can't find it
anywhere. What seems to be a simple fix for a lot of people is deleteing the
upper and lower filters in Registry Editor. I have found the 4D36E965 Key
but can find no upper or lower filters to delete. I went into Device Recovery
and re-installed everything there..After I re-installed the TI flash Media
Reader 2.0.0.6 WHQL 12-17-06 the Rom fired back up...2 minutes later it was
gone again. When I went to reinstall it again I got an error message that
said "Compatibility Issues between Texas Instruments PCIxx12 & Mass Storage
Controller. Windows need to install Driver Software For Your Mass Storage
Controller." So I clicked the Locate & Install button and after a few minutes
the message pops up that says "Windows was unable to install your Mass
Storage Controller. Although I am a newbie and don't know what a Mass
Storage Controller is I searched and found something called SATA/MASS STORAGE
CONTROLLER version Intel 6.2.0.2002. At this point I gave up. Then I kept
reading people saying things like "check your bios". I don't even know what
bios are but I went into bios anyway and found this:
BIOS Setup Utility (Advanced)
Plug & Play O/S [Win XP] ...(that sounds wrong to me. Why would a new Laptop
come with Vista Premium 32 with the bios saying XP?) ...Select the OP system
installed on your system. Select Yes if you are using a capable plug & play
OS (warning: an incorrect setting can cause some OS to display unexpected
behavior)??? Does this have anything to do with my Rom going into hiding?
There is no setting for Vista there is only settings for 2000, 95,98,ME,2000
& OTHER. Like I said, I know nothing about Bios, I am scared to change
anything until I hear from someone that does. This is very frustrating.
People keep telling me to start from scratch, but I can't save my pictures to
CD, besides to start from scratch don't I need a working ROM? I would
appreciate any and all help I can get with this problem.
 
Ad

Advertisements

S

sarat

sarat said:
I have Vista Premium 32 on a Gateway Notebook purchased new last year with
Vista 32 already installed. My DVD CD Rom/Burner has vanished. I am so
tired of this. I've been searching for an answer and have tried many of the
fixes proposed in this discussion group. When the Rom does pop up it is
listed in Computer & Device Manager, when it disappears I can't find it
anywhere. What seems to be a simple fix for a lot of people is deleteing the
upper and lower filters in Registry Editor. I have found the 4D36E965 Key
but can find no upper or lower filters to delete. I went into Device Recovery
and re-installed everything there..After I re-installed the TI flash Media
Reader 2.0.0.6 WHQL 12-17-06 the Rom fired back up...2 minutes later it was
gone again. When I went to reinstall it again I got an error message that
said "Compatibility Issues between Texas Instruments PCIxx12 & Mass Storage
Controller. Windows need to install Driver Software For Your Mass Storage
Controller." So I clicked the Locate & Install button and after a few minutes
the message pops up that says "Windows was unable to install your Mass
Storage Controller. Although I am a newbie and don't know what a Mass
Storage Controller is I searched and found something called SATA/MASS STORAGE
CONTROLLER version Intel 6.2.0.2002. At this point I gave up. Then I kept
reading people saying things like "check your bios". I don't even know what
bios are but I went into bios anyway and found this:
BIOS Setup Utility (Advanced)
Plug & Play O/S [Win XP] ...(that sounds wrong to me. Why would a new Laptop
come with Vista Premium 32 with the bios saying XP?) ...Select the OP system
installed on your system. Select Yes if you are using a capable plug & play
OS (warning: an incorrect setting can cause some OS to display unexpected
behavior)??? Does this have anything to do with my Rom going into hiding?
There is no setting for Vista there is only settings for 2000, 95,98,ME,2000
& OTHER. Like I said, I know nothing about Bios, I am scared to change
anything until I hear from someone that does. This is very frustrating.
People keep telling me to start from scratch, but I can't save my pictures to
CD, besides to start from scratch don't I need a working ROM? I would
appreciate any and all help I can get with this problem.

It's me again. I forgot to say that when I went to Registry Editor and
found the 4D36E965 key it had 12 folders listed under it labeled
0000,0001,0002 up to 10 and then under that was a folder called PROPERTIES
when I clicked on it it said ERROR is preventing this key from being opened.
Access is denied. Hope this helps too. My thanks goes to everyone that helps!
Sara
 
M

Mick Murphy

To save your photos, copy them to a Flash Drive.
--
Mick Murphy - Qld - Australia


sarat said:
sarat said:
I have Vista Premium 32 on a Gateway Notebook purchased new last year with
Vista 32 already installed. My DVD CD Rom/Burner has vanished. I am so
tired of this. I've been searching for an answer and have tried many of the
fixes proposed in this discussion group. When the Rom does pop up it is
listed in Computer & Device Manager, when it disappears I can't find it
anywhere. What seems to be a simple fix for a lot of people is deleteing the
upper and lower filters in Registry Editor. I have found the 4D36E965 Key
but can find no upper or lower filters to delete. I went into Device Recovery
and re-installed everything there..After I re-installed the TI flash Media
Reader 2.0.0.6 WHQL 12-17-06 the Rom fired back up...2 minutes later it was
gone again. When I went to reinstall it again I got an error message that
said "Compatibility Issues between Texas Instruments PCIxx12 & Mass Storage
Controller. Windows need to install Driver Software For Your Mass Storage
Controller." So I clicked the Locate & Install button and after a few minutes
the message pops up that says "Windows was unable to install your Mass
Storage Controller. Although I am a newbie and don't know what a Mass
Storage Controller is I searched and found something called SATA/MASS STORAGE
CONTROLLER version Intel 6.2.0.2002. At this point I gave up. Then I kept
reading people saying things like "check your bios". I don't even know what
bios are but I went into bios anyway and found this:
BIOS Setup Utility (Advanced)
Plug & Play O/S [Win XP] ...(that sounds wrong to me. Why would a new Laptop
come with Vista Premium 32 with the bios saying XP?) ...Select the OP system
installed on your system. Select Yes if you are using a capable plug & play
OS (warning: an incorrect setting can cause some OS to display unexpected
behavior)??? Does this have anything to do with my Rom going into hiding?
There is no setting for Vista there is only settings for 2000, 95,98,ME,2000
& OTHER. Like I said, I know nothing about Bios, I am scared to change
anything until I hear from someone that does. This is very frustrating.
People keep telling me to start from scratch, but I can't save my pictures to
CD, besides to start from scratch don't I need a working ROM? I would
appreciate any and all help I can get with this problem.

It's me again. I forgot to say that when I went to Registry Editor and
found the 4D36E965 key it had 12 folders listed under it labeled
0000,0001,0002 up to 10 and then under that was a folder called PROPERTIES
when I clicked on it it said ERROR is preventing this key from being opened.
Access is denied. Hope this helps too. My thanks goes to everyone that helps!
Sara
 
Ad

Advertisements

S

sarat

Mick Murphy said:
To save your photos, copy them to a Flash Drive.
--
Mick Murphy - Qld - Australia


sarat said:
sarat said:
I have Vista Premium 32 on a Gateway Notebook purchased new last year with
Vista 32 already installed. My DVD CD Rom/Burner has vanished. I am so
tired of this. I've been searching for an answer and have tried many of the
fixes proposed in this discussion group. When the Rom does pop up it is
listed in Computer & Device Manager, when it disappears I can't find it
anywhere. What seems to be a simple fix for a lot of people is deleteing the
upper and lower filters in Registry Editor. I have found the 4D36E965 Key
but can find no upper or lower filters to delete. I went into Device Recovery
and re-installed everything there..After I re-installed the TI flash Media
Reader 2.0.0.6 WHQL 12-17-06 the Rom fired back up...2 minutes later it was
gone again. When I went to reinstall it again I got an error message that
said "Compatibility Issues between Texas Instruments PCIxx12 & Mass Storage
Controller. Windows need to install Driver Software For Your Mass Storage
Controller." So I clicked the Locate & Install button and after a few minutes
the message pops up that says "Windows was unable to install your Mass
Storage Controller. Although I am a newbie and don't know what a Mass
Storage Controller is I searched and found something called SATA/MASS STORAGE
CONTROLLER version Intel 6.2.0.2002. At this point I gave up. Then I kept
reading people saying things like "check your bios". I don't even know what
bios are but I went into bios anyway and found this:
BIOS Setup Utility (Advanced)
Plug & Play O/S [Win XP] ...(that sounds wrong to me. Why would a new Laptop
come with Vista Premium 32 with the bios saying XP?) ...Select the OP system
installed on your system. Select Yes if you are using a capable plug & play
OS (warning: an incorrect setting can cause some OS to display unexpected
behavior)??? Does this have anything to do with my Rom going into hiding?
There is no setting for Vista there is only settings for 2000, 95,98,ME,2000
& OTHER. Like I said, I know nothing about Bios, I am scared to change
anything until I hear from someone that does. This is very frustrating.
People keep telling me to start from scratch, but I can't save my pictures to
CD, besides to start from scratch don't I need a working ROM? I would
appreciate any and all help I can get with this problem.

It's me again. I forgot to say that when I went to Registry Editor and
found the 4D36E965 key it had 12 folders listed under it labeled
0000,0001,0002 up to 10 and then under that was a folder called PROPERTIES
when I clicked on it it said ERROR is preventing this key from being opened.
Access is denied. Hope this helps too. My thanks goes to everyone that helps!
Sara

Oh my gosh Mick, I don't know what a Flash Drive is, but I will surely find
out. After months of searching, reading, trying things out could it possibly
be that simple? At least I will be saving all those pictures. Do you know
anything about the Bios? Should it say XP when it is Vista?
Thanks Again..Sara
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top