dvd burning problem?


L

L.S.

Winxp(home), 512 meg, 1.8 mhz system.
Micro Advantage(16x) burner and free Nero 6.xxx software. 16x hp dvd-r.

Can burn cd with no problem but cannot burn dvd's.
Get's ~ 1/4 through burn and stops with "unspecified recorder error" msg.
Have even dropped record speed to 4x and no go.

Could this be a winzp problem?
If not, can anyone either help or direct me to a newsgroup or forum.
Nero doesn't have much help on their site.
Printed out error msg log but don't understand it, 4 pages.

Should I try a different program? If so, which one.

thanks,
 
Ad

Advertisements

S

sgopus

How old is your burner??
DVD burners have two lasors one for cd and one for DVD, it's possible the
DVD lasor has failed.
 
L

L.S.

Less than 2 years old.
I have burned dvd's but put the burner in a different system. Worked fine
for couple of weeks and then this.
Plus when I burn cd I'm now getting a warning something about 'justspeed'.
Never saw this before either.
 
S

sgopus

Please get the exact wording of the error and post it back here. don't post
all 4 pages, it would just be a waste, nobody would read it.
 
L

L.S.

Will have to do that tomorrow.
Have system at work and now home.!!!

Please check tomorrow and I'll post where error starts.

thanks for your help,
 
Ad

Advertisements

L

L.S.

So far so good. Just burned a 2+gig blank.
Here's what I did.
Per instruction booklet for burner( yes I looked) set recorder to slave and
the cd-rom to master AND let Nero set record speed(auto).
Not sure which one worked but everything is working.
Only thing is that speed is set(auto) to 4x. The recorder and blanks(hp
16x-R) are both 16x.

Oh well,
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top