Dude, I'm Confused :-(


T

Traveler

Hello all,

I have a SATA Motherboard with one SATA drive that I turned off in BIOS. I
then have a seperate IDE controller on the board with one ATA Seagate
Baracuda as the Master Boot drive. Windows recognizes both drives.

Now here's where I have problems. I added a second unformatted ATA Seagate
drive as Slave on the IDE controller. Top drive is jumpered as Master and
lower drive with no jumpers as Slave.

The Master ATA drive won't boot if the unformatted drive is attached. If I
remove the unformatted drive everything is fine. What am I doing wrong?

-T
 
Ad

Advertisements

S

sgopus

set your master drive (jumper wise) as master with slave present.
I think you must have a slave jumper setting on the slave drive, not a good
idea to have no jumpers set at all.
 
T

Traveler

sgopus,

I tried your suggestion to no avail. What's weird is I see the drive specs
from the IDE Controller card as:

ST380011A ( This is the 80GB Master boot drive )
ST3750640A ( This is the 750GB Slave drive )

I get the drive size for 80GB but not for the 750GB drive. Maybe that's
because the 750GB drive isn't formatted. At any rate the specs for both
drives have identicle jumper settings for Master/Slave. The specs say remove
all jumpers for the slave drive which I did. The specs also say to add two
jumpers on the Master drive only if the slave drive is non ATA compatible,
but the slave is ATA compatible so that means on one jumper on the Master,
and none for the slave.

I have tried switching jumpers on both drives in everyway except to remove
them on both drives. I will try that next and post back here again.

-T
 
S

sgopus

Are you using the original cable that came with the pc?

if so it may be a cable issue, missing some connectors, try a new 80
connector cable, even with the drive not being formatted, the Bios should see
and talk to it, also recognize the size of it, if it's not doing that, then
it's not able to talk to it, so it has to be either jumpers or cable issue.
 
T

Traveler

sgopus,

Yea, that sounds plausible because I have had cables go bad after a year or
so of use. I'll try the drive at my friends house tomorrow because I only
have one data cable, the one that came with the computer. I'll post back
tomorrow with results.

Thanks a million though for all your help with this issue. I'll talk with
you again my friend.

-T
 
D

David B.

Don't see how having no jumpers is a bad idea, some drives require no
jumpers for the slave setting.
 
Ad

Advertisements

D

David B.

Attach both drives, then go into BIOS setup and set the proper drive as the
bootable one, some BIOS's have a setting as to which drive the system should
attempt to boot from first, and some automatically change that setting when
a new drive is attached.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top