dual DVI card with a single monitor


P

Pat

I just purchased a computer that has a NVIDIA Quadro FX1400 graphics card
with dual DVI outputs. I just have a single monitor (a 23" LCD with DVI
input) that I want to use for now, so I connected the monitor to one of the
DVI outputs. Although the video looked fine, the computer at first emitted
some beeps, and then a continuous tone, as if something wasn't connected.
Except for the tone, everything looked fine. I was wondering if it could be
an issue with the second DVI output not being used. Does anyone know? This
is my first experience with DVI and dual head cards, so I'm just guessing.

Thanks for any help.

Pat
 
Ad

Advertisements

P

Pat

Pat said:
I just purchased a computer that has a NVIDIA Quadro FX1400 graphics card
with dual DVI outputs. I just have a single monitor (a 23" LCD with DVI
input) that I want to use for now, so I connected the monitor to one of the
DVI outputs. Although the video looked fine, the computer at first emitted
some beeps, and then a continuous tone, as if something wasn't connected.
Except for the tone, everything looked fine. I was wondering if it could
be an issue with the second DVI output not being used. Does anyone know?
This is my first experience with DVI and dual head cards, so I'm just
guessing.

Just wanted to post back that I found the problem. Turns out it wasn't the
computer beeping but the UPS that sits behind it. Duh! I guess the new
computer was drawing more power than the UPS likes!

Sorry for the needless post.

Pat
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top