Dual Boot and Network Settings


G

gray2

I have XP and Vista on separate hard drives. Dual boot works fine. I
recently set up home network (wireless and wired) on this computer with
Vista. Networked devices worked fine until booted with XP. No Internet
access on XP. Rebooted Vista--no Internet access. Linksys router did not
recognize computer and Vista did not recognize network--no network settings!
Had to set up network again from scratch.

Is this problem connected with dual boot issue of deleting restore points?
Should I try setting up network on both operating systems? If not, does
anyone know of a solution?
 
Ad

Advertisements

R

Robert Martin

I have a similar setup and I have no problems.
Vista on Drive 0, XP on 1, and in vista I use VPC with
XP Pro and all work fine. But I use a Linux Server for
DHCP.

It could be a issue with the router and the way
it handles IP address. It may not be releasing the IP.
If I'm not mistaken your MAC address will be the same
because it's hard coded in the network adapter. Thus confusing
your router. One thing to try would be boot in Vista and make sure
network is running. Then shutdown, reset the router then boot in XP.

Good Luck,

Robert
 
G

gray2

I'm at work now, will try your solution this evening, but have my doubts.
I'll let you know.
 
P

PaulB

You will have to set up the network on both operating systems. When each
operating system is booted, it is a separate computer to the outside.
 
A

alexB

It rings a bell.

I lost my XP Internet connection on my D: partition with XP Pro in Aug 2006
and could not restore it with the help of DELL techs or anything I tried. It
was the pivotal event that prompted me to do Vista first time in my life
because I dreaded installing XP from scratch (did it about a dozen times and
every time you spend about a week collecting drivers and everything).

Thus I installed Vista Business on my C: (over WIn2K) and after some crashes
of my own making I now have Ultimate on it. I still cannot get XP get the
web. In an attempt to fix the problem I tried to repair it with a clean
install which was one of the reasons my Vista crashed. It did not help at
all. I want to know what the deal is.

I tried to post on XP forum, nobody ever touched my post as far as I know. I
am almost over with XP, there is just one thing that draws me there: I have
some encrypted table fields and the APIs I used do not work in Vista.

I have a static IP address with a Broadcom modem, no linksys or anything, no
wireless. It is a semiprofessional LAN.
 
R

Robert Martin

Install Virtual PC and create a Windoze XP Virtual PC.
It's free at Microsoft.com
I have 2 old apps that cost $2000 that I don't want to buy again.
I only use them occasionally.
I run a complete XP system in Vista.

Robert
 
Ad

Advertisements

D

DanS

I lost my XP Internet connection on my D: partition with XP Pro in Aug
2006 and could not restore it with the help of DELL techs or anything
I tried.

OK. I'm not trying to be a Richard here, but what exactly does that mean
?

An internet connection should have nothing to do with data on a HD. You
said you 'have some encrypted table fields and the APIs I used do not
work in Vista' which is the only reason you haven't given up on your XP
install.

Does that mean you have some database files stored on the HD that are
encrypted and can't be retreived because your security certificate is
gone ?

What do API's, which is usually referring to an 'advanced programming
interface' of some type of library file like a DLL, or OCX, not working
in Vista have to do with XP, and why do you need to get the XP working to
get to the API's that don't work in Vista. But then again, the API's are
the programming functions called in source code, so is it source code you
need ?

Look, I've been giving you a hard time, and here's why. Much of what you
say, to me, is extremely confusing. I hope you can see that above. You
use what appears to be the wrong terms often, or I think they are wrong,
I just can't tell. Also, jumping from one subject to another without any
type of trasition. Possibly your post in the XP forum was written like
this and noone wanted to bother to try to decifer it or ask for a
clarification, for whatever reason.

If your problem truly is the internet connection, I could help you get
that working.

But if it is a lost encryption certificate, you're out of luck.

Although, there is a point where you do have to just let go. I'd been
hanging on to a HD since 8/2006, at which time a power supply mishap took
out 2 physical HD's and one IDE channel on the MB. I was trying to get
another logic bd for the drive, since it had a Mappoint project on it
that I had over 100 hours into. Of course it was backed up, from the
first physical drive to the second. Doesn't matter though when both
drives are in the same machine and an occurance like this happens.
Needless to say, backups are now done to 2 other network locations.

I just tossed that drive last week. F'it, I said, it's been a year and a
half already.

Regards,

DanS
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top