Double clicking template - doesn't open a new document


M

Mike

I don't know how this has happened...but now when I double click a template
(.dot) icon, Word opens the template itself instead of a blank document
(.doc) based on that template. Frustrating. I also had to reassociate the
template extension (.dot) with Word.... so its obviously related to that
problem. How can I fix this? I want Word to create blank document files like
it used to..
thanks

Word 2003 on XP SP3.
 
Ad

Advertisements

Ad

Advertisements

M

Mike

Thanks Suzanne
unfortunately that didnt help. I reregistered Word, as you described
below... it did something (a dialogue box opened and it configured office
2003). But my wrong icons still remain for .dot files and double clicking
them now brings up an error message:

"Word experienced an error while opening the file. try these suggestions...
check the permissions for the document
make sure there is sufficient memory
open the file with text recovery converter..."

strangely, the template then opens when i close the error dialogue box.

So then I did detect and repair on Office. No change. So then i completely
reinstalled Office 2003. Still no change. Still Wrong icons for dot files
(which i tried to browse and find but the Word template icon is missing from
the folder that opens) Where can i find the right one?

I'm completely at a loss as to why my template files are all broken.
Something is seriously wrong with file associations if a completely new
installation of Office doesnt fix it. Help!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top