domain users versus domain admins


B

burnaby

Hey everyone

I have a windows 2k machine I have been using in a
workgroup. I join it to a new AD domain and of course lose
all the local settings to the global new account. as soon
as Im in I am getting explorer.exe has generated some
errors and needs to restart. I get this on anything I try
and use. ie click on my computer network places start
anything and get this error message. Can anyone tell me
why or a fix if they have seen this. OK here is the part I
dont get I add this user to the domain admins group and
all is fine ??? something to do with permissions on the
local machine I am assuming.

Please help THanks
Ryan
 
Ad

Advertisements

M

Matjaz Ladava [MVP]

Rather than adding user to domain admins add it to Administrators group
locally on your computer. Your explorer probably crashes, because you are
using some kind of software, which needs admin privileges and it crashes
together with explorer. Remove that software.

--
Regards

Matjaz Ladava, MCSE (NT4 & 2000), MVP
(e-mail address removed)
http://ladava.com
 
Ad

Advertisements

M

Matjaz Ladava [MVP]

Normally this shouldn't happen, so there must be some issue with the client.
Have you tried this on another machine ? See what software starts up when
user logs on to the system. Maybe apply latest service packs and updates.

--
Regards

Matjaz Ladava, MCSE (NT4 & 2000), MVP
(e-mail address removed)
http://ladava.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top