Disk Management 64 bit


B

BChat

Dual boot Ultimate 32 bit and 64 bit. in the 32 bit version there is a
Computer Management-Disk Management option under Control Panel -
Administrative Tools. In the 64 bit version this option is absent. How do I
get to Disk Management in the 64 bit version since the Computer Management
option isn't there.

TIA
BChat
 
Ad

Advertisements

B

BChat

Thanks Rick,

I think it was there at one point and disappeared in the last day or so - no
idea how, or why.
Thanks for the shortcut.
I restored an image of Home Premium 64bit to the disk, it has Computer
Management where it belongs.
I'll put the Ultimate image back and see what happened.


BChat


Hi,

No reason it shouldn't be there, but the shortcut is to type diskmgmt.msc
into the start/search line and hit <enter>.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP

Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com
 
B

BChat

Thanks Brink,

I cannot understand why Computer Management/Disk Management option is not
there under Administrative Tools.
More things to investigate ;-)

BChat



Hello BChat,

You should be able to open the file "C:\Windows\System32\diskmgmt.msc"
to open Disk Management.

Hope this helps,
Shawn

BChat;872486 said:
Dual boot Ultimate 32 bit and 64 bit. in the 32 bit version there is a
Computer Management-Disk Management option under Control Panel -
Administrative Tools. In the 64 bit version this option is absent. How
do I
get to Disk Management in the 64 bit version since the Computer
Management
option isn't there.

TIA
BChat


--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*Windows 7 Forums*'
(http://www.sevenforums.com/) *and* '*::Vista Forums::*'
(http://www.vistax64.com)
*Please post feedback to help others.*
 
M

Mike

This worked on Windows XP go to C: Drive then Windows then System 32 then in
system 32 folder look for the file name that says compmgmt this is computer
management send shortcut to desk top and then drag to your administrator
tools folder this should fix the problem worked on my vista computer hope
this works for you.
 
Ad

Advertisements

B

BChat

Rick,

That shows Admin Tools on the start menu - Computer Management/Disk
Management are not there either.
Something removed them from the Control Panel - the hunt begins.

BChat




Hi,

Right click the taskbar, choose properties. On the start menu tab, click
customize. Towards the bottom of the dialog are options about where to show
the admin tools.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP

Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com
 
M

Mike

That is how I get there to just trying to help this person out with his
computer and that is my preferred way of doing that it also offers more
things and event logs.
 
M

Mike

Your shortcut go deleted somehow you need to create a new shortcut it will
not show up there if it is not in the control panel administrator tools.
 
B

BChat

BChat said:
Thanks Brink,

I cannot understand why Computer Management/Disk Management option is not
there under Administrative Tools.
More things to investigate ;-)

BChat



Hello BChat,

You should be able to open the file "C:\Windows\System32\diskmgmt.msc"
to open Disk Management.

Hope this helps,
Shawn

What happens if you click on the orb and then right click on Computer
and choose Manage? That's how I always get there. I had no idea I
could also get there your way.

--
Bill Anderson

I am the Mighty Favog

Bill,

I wasn't even aware of that option - works fine

BChat
 
B

BChat

Mike,
It worked - Thanks
Computer Management is now in the Admin Tools folder on the Start Menu and
in the Control Panel.
I think I screwed it up yesterday w/o realizing it.
I learned a new way to get there - life is good in Vista land.

BChat

This worked on Windows XP go to C: Drive then Windows then System 32 then in
system 32 folder look for the file name that says compmgmt this is computer
management send shortcut to desk top and then drag to your administrator
tools folder this should fix the problem worked on my vista computer hope
this works for you.
 
Ad

Advertisements

M

Mike

Glad that worked for you.


BChat said:
Mike,
It worked - Thanks
Computer Management is now in the Admin Tools folder on the Start Menu and
in the Control Panel.
I think I screwed it up yesterday w/o realizing it.
I learned a new way to get there - life is good in Vista land.

BChat

This worked on Windows XP go to C: Drive then Windows then System 32 then
in
system 32 folder look for the file name that says compmgmt this is
computer
management send shortcut to desk top and then drag to your administrator
tools folder this should fix the problem worked on my vista computer hope
this works for you.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top