Default Footnote Font in Word 2007


L

lindajackson

I've searched the newsgroup, but can't find my specific problem.
Forgive me if I've scanned right by it.

I'd like to change the default font for footnotes and other references
in Word 2007. I do a *lot* of research papers, and it's increasingly
annoying because Word auto-inserts Verdana 10 (perhaps from opening
previous documents from Word 2003, where Verdana was my default font?)
for the footnotes when I really want TNR 10.

I've ribboned, experimented and help-filed myself to death. Any
suggestions appreciated. To recap:

--TNR 12 is my default font for Word 2007
-- I need TNR 10 for my default reference font (headers, footers,
footnotes)

Thanks much.
RF
 
Ad

Advertisements

B

bob.golightly

I've searched the newsgroup, but can't find my specific problem.
Forgive me if I've scanned right by it.

I'd like to change the default font for footnotes and other references
in Word 2007. I do a *lot* of research papers, and it's increasingly
annoying because Word auto-inserts Verdana 10 (perhaps from opening
previous documents from Word 2003, where Verdana was my default font?)
for the footnotes when I really want TNR 10.

I've ribboned, experimented and help-filed myself to death. Any
suggestions appreciated. To recap:

--TNR 12 is my default font for Word 2007
-- I need TNR 10 for my default reference font (headers, footers,
footnotes)

Thanks much.
RF

I'm not an expert but this works for me with Word 2002.

1. In a document from the toolbar select: Format | Styles and
Formatting...
2. In the Styles and Formatting window, click on the Show: drop-down
list box and select Custom...
3. In the Format Settings dialog box, click on the button - Styles...
4. In the Styles list, select the style - Footnote Text
5. Click on the button - Modify and set your desired style
characteristics
6. Click on OK
7. Close the Style dialog box

Hope this helps,
Bob
 
G

Guest

I am having a similar problem. I cannot get the footnote numbers in Word
2007 appear in supperscript. The only way is to highlight the footnote
number (each one) and then open the Font screen and check the "Suprscript"
box. This is extremenly cumbersome and I would think there is a better way
to have all footnote numbers appear in superscript wiithout having to
highlight and change the font for each footnote.

I too have searched the help avenues without success.

Thanks to anyone who can assist me.

Eugene
 
G

Guest

Pardon my being dense, but how do you modify the "Footnote Reference style"?

Thanks for your assistance.

Eugene G
 
G

garfield-n-odie [MVP]

In this post which you hijacked with your "me too well sorta kinda",
you'll find the instructions in the reply by bob.golightly to lindajack.
You quoted the instructions in your "reply", so presumably you read
them?
 
Ad

Advertisements

Ad

Advertisements

Joined
Sep 6, 2012
Messages
1
Reaction score
0
I just joined the Forum here at PC Review today. I am responding because I couldn't figure it out for awhile because I just quit looking and changed them every time.

Today I searched and found your question and it gave me the correct idea as to how to set them properly. Header and Footer default fonts and sizes that is.

Here is the path for Win7 --- Toolbar/Home/Styles (click on arrow in little box at the bottom right of the Styles box and scroll to bottom of pop up box and click on "Header" or "Footer" arrow button)/Modify/Format (Button at bottom left)/Font/Set font (Click circle "New Documents based on this template") and you are set.

Funny 5 years late!!!

Enjoy.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top