Default File>open folder


W

Wackyracer

I cannot find a way to change my default folder when I want to open a file
back to it's previous state. I recently installed an accounting programme on
my PC and now when I go to File>Open I endup in
C:\Programfiles\accountprogramme.

I am running Excel 2007 and already tried changing the default file location
without success.

Many thanks
 
Ad

Advertisements

T

trip_to_tokyo

EXCEL 2007

Try the following:-

Office Button (top left hand corner)

Excel Options (lower right hand corner)

Save (on the left hand side)then, on the right hand side, in the Save
workbooks section at the top, change the Default file location: field to the
option of your choice.

OK

TO TEST THAT THE ABOVE HAS WORKED

File / Open - it should open to the directory that you have set above.

If my comments have helpled please hit Yes.





Wackyracer said:
I cannot find a way to change my default folder when I want to open a file
back to it's previous state.

I recently installed an accounting programme on
 
Ad

Advertisements

B

bignose

Hi,
I have exactly the same problem, I installed an Accounts program (Sage Instant Account V16) and now every time I open or Save it goes to the Accounts installation folder.

I have changed correctly in Option/default File Save location. Restarted, rebooted.

Word & other programs are working correctly.

Even if I Save As c:\my docs\test.xls, close excel, start excel, open - It goes straight to "..\sage line 50"

If you options/change default location it then opens correctly but as soon as you exit it goes back to the \accounts even though it is still correct in the options setting.

Very odd, bloody Sage software..

Any ideas, driving me mad.





trip_to_tokyo wrote:

EXCEL 2007Try the following:-Office Button (top left hand corner)Excel Options
03-Jun-10

EXCEL 2007

Try the following:-

Office Button (top left hand corner)

Excel Options (lower right hand corner)

Save (on the left hand side)then, on the right hand side, in the Save
workbooks section at the top, change the Default file location: field to the
option of your choice.

OK

TO TEST THAT THE ABOVE HAS WORKED

File / Open - it should open to the directory that you have set above.

If my comments have helpled please hit Yes.





:


I recently installed an accounting programme on

Previous Posts In This Thread:


Submitted via EggHeadCafe - Software Developer Portal of Choice
LINQ With Strings
http://www.eggheadcafe.com/tutorial...47db-adb9-db7fe2c6ab8c/linq-with-strings.aspx
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top