Data loss in BCM 2007 with shared SQL 2005 database


M

Myron Johnson

A client is trying to use BCM 2007. The database is on their SBS 2003 Server,
running SQL 2005 WorkGroup Edition. Right now, there are really just two
users on the LAN. The main user is doing testing and reports a problem with
losing newly saved information. Her description is below. Does any of this
ring a bell with anyone?

Thanks in advance
--
Myron Johnson
RTA Information Technology - Tempe, Arizona, USA

=========================

"So what it is doing is losing newly saved information. I noticed it first
when I would change what account a business contact was linked to. I would
save and it would think for a minute and complete the save. However, when I
went to see if it linked it to the new account it had done nothing. It is
progressively getting worse. I am now noticing it in almost every area. I
have also seen it do the exact same thing to accounts and business contacts
when I: linked an email, added information to comments, changed a spelling
typo, changed or added a category, etc. Every time when I went to try it
again it would eventually work correctly, but sometimes it is on the second
try and other times it takes 3 of 4 times. So far I haven’t noticed it
completely loosing accounts or contacts, but there is so many I’m not sure if
I would notice one gone. It all seems to be when things are being edited.

Also very often when I have generated a list that I am editing items from
the list will disappear and it will say nothing to display. An example is if
I am in business contacts and have it arranged by categories and I open and
change something in a contact, when I save it will bring me back to the
original list but when I try to scroll to the next one the list disappears.
To scroll I have tried to use my mouse, the scroll bar, and the arrows on the
scroll bar. Nothing seems to make a difference. I have even tried to click on
the list when I returned, thinking it’s trying to move me to a different area
but it also didn’t help. I have to go to the accounts list and then back to
the business contacts list to make it work. Sometimes my list will be the
same, sometimes it is not. It seems to me the problems could be related
because I am always editing when it goes crazy. But on the other hand, no one
but John has been using CRM other than me editing, and he isn’t using it that
much. I did ask him and he has not encountered the same problems. Sorry to
give you such a tedious problem but I’m just scared it may cause big problems
when everyone starts to use it. Please let me know if you need any more
clarification or if I can help because I understand that issues like this
aren’t always easy to find the source of."
 
Ad

Advertisements

P

pc.cesar

1) you need to see if trere is only one database on server
2) if your database is for bcm 2003 or 2007
if ther is for 2003 only outlook 2003 and bcm for 2003 is
valid
if ther is for 2007 only outlook 2007 and bcm for 2007 is
valid
3)Share the database by TOOLS on BCM no by other's metod
4) verifi the permissions user
(sorry my english but i tink that you understand)
 
Ad

Advertisements

L

Luther

A client is trying to use BCM 2007. The database is on their SBS 2003 Server,
running SQL 2005 WorkGroup Edition. Right now, there are really just two
users on the LAN. The main user is doing testing and reports a problem with
losing newly saved information. Her description is below. Does any of this
ring a bell with anyone?

Thanks in advance
--
Myron Johnson
RTA Information Technology - Tempe, Arizona, USA

=========================

"So what it is doing is losing newly saved information. I noticed it first
when I would change what account a business contact was linked to. I would
save and it would think for a minute and complete the save. However, whenI
went to see if it linked it to the new account it had done nothing. It is
progressively getting worse. I am now noticing it in almost every area. I
have also seen it do the exact same thing to accounts and business contacts
when I: linked an email, added information to comments, changed a spelling
typo, changed or added a category, etc. Every time when I went to try it
again it would eventually work correctly, but sometimes it is on the second
try and other times it takes 3 of 4 times. So far I haven’t noticed it
completely loosing accounts or contacts, but there is so many I’m not sure if
I would notice one gone. It all seems to be when things are being edited.

Also very often when I have generated a list that I am editing items from
the list will disappear and it will say nothing to display. An example isif
I am in business contacts and have it arranged by categories and I open and
change something in a contact, when I save it will bring me back to the
original list but when I try to scroll to the next one the list disappears.
To scroll I have tried to use my mouse, the scroll bar, and the arrows onthe
scroll bar. Nothing seems to make a difference. I have even tried to click on
the list when I returned, thinking it’s trying to move me to a different area
but it also didn’t help. I have to go to the accounts list and then back to
the business contacts list to make it work. Sometimes my list will be the
same, sometimes it is not. It seems to me the problems could be related
because I am always editing when it goes crazy. But on the other hand, noone
but John has been using CRM other than me editing, and he isn’t using it that
much. I did ask him and he has not encountered the same problems. Sorry to
give you such a tedious problem but I’m just scared it may cause big problems
when everyone starts to use it. Please let me know if you need any more
clarification or if I can help because I understand that issues like this
aren’t always easy to find the source of."

If you have a consistent repro - where your enter some data, save it,
and the changes are lost - try turning on logging in BCM About dialog,
repro the problem, and see if the log has any indication of a problem.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top