Chkdsk on boot all the time!


G

Guest

When my PC is rebooted -it always does a 'CheckDisk' on a specific drive
There is no scheduler running and have not specified it to run chkdsk on boot

Also when I do error checking on a drive (Properties/Tools/Error-checking) it prompts an error message

"The disk check could not be performed because the disk check utility needs exclusive access to some Windows files on the disk. These files can be accessed only by restarting Windows. Do you want to schedule this check to occur the next time you restart the computer?

I specified 'yes' - then boot, does the checkdisk OK - however when the machine is turned off/on, it still does a checkdisk on boot!
Am I making any sense?
 
Ad

Advertisements

B

Black Fox

MBM said:
When my PC is rebooted -it always does a 'CheckDisk' on a specific
drive. There is no scheduler running and have not specified it to
run chkdsk on boot. Also when I do error checking on a drive
(Properties/Tools/Error-checking) it prompts an error message:
"The disk check could not be performed because the disk check
utility needs exclusive access to some Windows files on the disk.
These files can be accessed only by restarting Windows. Do you want
to schedule this check to occur the next time you restart the computer?"
I specified 'yes' - then boot, does the checkdisk OK - however when the
machine is turned off/on, it still does a checkdisk on boot!
Try to run "chkdsk /r" using recovery console. Maybe drive has bad
sectors and it'll be down soon - make data backup.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top