CD-RW misidentified as SCSI


R

RobH

Normally this is just a small annoyance, but see my last paragraph. On
my WinXP Pro SP1, going into My Computer has unpredictable results
in displaying my optical drives. At times it will show 4 or 5 drives
when there are actually only 2, one Atapi DVD-RW and one Atapi CD-RW.
Thus, clicking one's icon to open it sometimes results in drive not
found, even though I've got an icon. Belarc Advisor lists 3, when there
are only 2:

_NEC DVD_RW ND-3520A [CD-ROM drive]
LG CD-RW CED-8083B [CD-ROM drive]
OG3998O IGT142K SCSI CdRom Device [CD-ROM drive]

The first two are correct. The last one, the SCSI CdRom Device, doesn't
exist in my system. Belarc also says I have a SCSI/RAID Host
Controller. Both Aida32 and WinAudit report this sprurious OG SCSI
drive. XP's Add Hardware CP sees this spurious thing, but not the true
LG CD-RW.

Fresh Diagnose reports no SCSI available and no OG drive. Correct.

I just tried using Nero to copy a personal unprotected audio CD from my
DVD drive to my CD drive, and Nero doesn't 'see' the LG but instead
this non-existent SCSI drive, thus Copy is ghosted.
 
Ad

Advertisements

P

paulmd

RobH said:
Normally this is just a small annoyance, but see my last paragraph. On
my WinXP Pro SP1, going into My Computer has unpredictable results
in displaying my optical drives. At times it will show 4 or 5 drives
when there are actually only 2, one Atapi DVD-RW and one Atapi CD-RW.
Thus, clicking one's icon to open it sometimes results in drive not
found, even though I've got an icon. Belarc Advisor lists 3, when there
are only 2:

_NEC DVD_RW ND-3520A [CD-ROM drive]
LG CD-RW CED-8083B [CD-ROM drive]
OG3998O IGT142K SCSI CdRom Device [CD-ROM drive]

The first two are correct. The last one, the SCSI CdRom Device, doesn't
exist in my system. Belarc also says I have a SCSI/RAID Host
Controller. Both Aida32 and WinAudit report this sprurious OG SCSI
drive. XP's Add Hardware CP sees this spurious thing, but not the true
LG CD-RW.

Fresh Diagnose reports no SCSI available and no OG drive. Correct.

I just tried using Nero to copy a personal unprotected audio CD from my
DVD drive to my CD drive, and Nero doesn't 'see' the LG but instead
this non-existent SCSI drive, thus Copy is ghosted.

Are you using a virtual CD program such as alchocol 120%? Such programs
create a "virtual" cd dirve. This allows you to mount disk images
(ISOs) as if they were a real CD. Handy for not having to insert a game
CD, and handy for other things, too.
 
Ad

Advertisements

J

Jonny

Have to ask. Are these cdrw and dvdrw connected to an ide card, or perhaps
an alternative ide connector on the motherboard other than the first 2 ide
connectors?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top