card reader suddenly stoped working


G

Guest

I have an X-Pro 17-1 card reader. The device installed correctly on the
installation of Vista Home Premium but about 6 weeks afterwards I insterted a
sony memory stick and since then the device has stopped working. I have
hunted for a vista driver but there has not been one provided anywhere. I
have uninstalled and reconnected the drive many times and every time windows
installs it as an unknown device. I have downloaded the Xp drivers and tried
them but vista just reports a code 19 error which is something to do with a
corrupt registry entry for the device.

Please can some on shed some light on this situation please as I use the
reader quite a lot to move photos from my camera. I never had this problem
with the use of SD cards

Thank you
 
Ad

Advertisements

J

jonathan perreault

no but try this fix to see if it repairs your problem

This solution has worked for some people with problematic USB devices:

Locate the file INFCACHE.1 in C:\Windows\inf

Right click on the INFCACHE.1 file, select Properties >Security > Edit, and
give
your account full control.

Delete INFCACHE.1, or rename it to INFCACHE.1.BAK or temporarily move to
your
desktop.

REBOOT


--


Jonathan Perreault
Forget Do Not Undermine Windows's Work,
Or It'll Undermine You As A User.

New Word Of Advice: Torture Windows (Any) Now
Before It Tortures You
 
Ad

Advertisements

G

Guest

Hi Johnathon
Thanks for the suggestion but it made no difference I deleted the file and
rebooted no difference then I uninstalled the device then deleted the file
and rebooted and still no difference.

Btw Charles I know xp drivers dont work in windows but as I had tried
everything else I thought why not it cant make it worse.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top