Can't suppress page number in front matter


R

rodriguez

I'm trying to set up the page numbering for a report for a document in
Word 2007.

The document consists
a)cover page
b)blank page
c)Table of contents starting on the third page, extending to the
fourth page..


I have selected the options different headers and footers for odd and
even pages in "Page Layout", but I assumed that by creating different
sections, the odd and even headers and footers in progressivley new
sections would be different than the odd and even headers from
previous sections.

Here's what's happening.
..
I cannot get the document to suppress page "2" in the front matter.
Before I add numbering to the Second section of my document, page "2"
in the front matter does not exist, however, when I add a page number
to the even footer of Section two, page "2" appears in the footer of
the front matter. Is there any way around this?.

I have created a section break between the front matter and body
section.

I really need to suppress that page "2" in the front matter.
Any help would be appreciated.
 
Ad

Advertisements

G

grammatim

With your cursor in the Header or Footer of your second Section, go to
the Header & Footer Tools Design tab in the Ribbon. In the Navigation
group in the middle, uncheck the box "Link to Previous." Then you can
add/delete things from the Header/Footer in one section without
affecting the other one. (You can also number your front matter with
roman numbers and start numbering your text pages at 1, using the
"Format Page Numbers" button at the left.)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top