Can't send emails



I am receiving my yahoo emails fine; however when I try to send a message I
get the below error message

The connection to the server has failed. Subject 'Re: Building Your Downline
in a Bad Economy', Account: '', Server:
'', Protocol: SMTP, Port: 25, Secure(SSL): Yes,
Socket Error: 10060, Error Number: 0x800CCC0E

Gary VanderMolen

That mail server doesn't use port 25.
Go to Tools, Accounts, select that account, Properties, Advanced,
then change the outgoing (SMTP) server port to 465.

Robin C, MD

I was having exactly the same problem with Yahoo mail. I could easily RECEIVE
all my Yahoo mail in Windows mail, but whenever I tried to send mail, I got
the same error message. I finally solved the problem by deleting the "plus"
before the in the outgoing server setup. So the outgoing
server should read: (not

Also, check the box marked "My server requires authentication" and then
click the Settings button. On the next dialogue box, check "Use same settings
as my incoming mail server" , then click ok.

That should solve the outgoing mail problem.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question