Can't create file: *.html outlook 2007


M

michel

Can't create file: *.html right click the folder you want to create the file in, and then click Properties on the short-cut menu to check your permissions folder

i have try this option 1. Use REGEDIT.EXE to locate the following key:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Sec urity
(Note: Depending on your version you may have to modify that path after the "Office" key. You may have folders 8.0, 9.0, 10.0, 11.0, go the highest number. This is probably the version that you use.)

2. Modify the Key "OutlookSecureTempFolder", by replacing "Temporary Internet Files" with "Temp".
For example:

OLD VALUE: "C:\Documents and Settings\sreed.dsa\Local Settings\Temporary Internet Files\OLK177\"
(Note: There may be a different number than 177)

NEW VALUE: "C:\Documents and Settings\%username%\Local Settings\Temp\OLK177\"

3. Restart Microsoft Outlook.

but it lasted for couple of month and it came back again.
can some body help me ..
Submitted using http://www.outlookforums.com
 
Ad

Advertisements

D

Diane Poremsky [MVP]

Exactly what error do you get? What are you trying to do?

Those keys are used for the securetemp folder - if the securetemp folder is
"full" and causing your problem, you need to clean it out. It's easier to
find and clean when you move it from the Secure temp location, which those
keys allow you to do.

See http://www.slipstick.com/outlook/securetemp.htm for more information.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Outlook do you use?
http://forums.slipstick.com/showthread.php?t=27072
 
Ad

Advertisements

M

michel

michellauren wrote on Thu, 31 December 2009 05:2
Can't create file: *.html right click the folder you want to create the file in, and then click Properties on the short-cut menu to check your permissions folder

i have try this option 1. Use REGEDIT.EXE to locate the following key:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Sec urity
(Note: Depending on your version you may have to modify that path after the "Office" key. You may have folders 8.0, 9.0, 10.0, 11.0, go the highest number. This is probably the version that you use.)

2. Modify the Key "OutlookSecureTempFolder", by replacing "Temporary Internet Files" with "Temp".
For example:

OLD VALUE: "C:\Documents and Settings\sreed.dsa\Local Settings\Temporary Internet Files\OLK177\"
(Note: There may be a different number than 177)

NEW VALUE: "C:\Documents and Settings\%username%\Local Settings\Temp\OLK177\"

3. Restart Microsoft Outlook.

but it lasted for couple of month and it came back again.
can some body help me


Thank You for your help.
i have deleted all files from the temp folder. :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top