Can't change desktop icon spacing


J

JimB

I have my display resolution set to 1280x1024. The icons on the desktop are
smaller then I like.
I opened the desktop 'display properties/appearance/advanced'. under
'item/icon', I increased the size of the icons and that worked. After that,
they were crowded together so I tried to increase the horizontal and vertical
spacing between them. That doesn't work (they don't move). Can someone tell
me how to fix this?

Thanks, Jim B.

PS: on the arrange icons menu 'align to grid' is checked. If I uncheck this,
would I be able to change the spacing (ie. change the size of the grid) then
recheck the align to grid?
 
Ad

Advertisements

S

Shenan Stanley

JimB said:
I have my display resolution set to 1280x1024. The icons on the
desktop are smaller then I like.
I opened the desktop 'display properties/appearance/advanced'.
under 'item/icon', I increased the size of the icons and that
worked. After that, they were crowded together so I tried to
increase the horizontal and vertical spacing between them. That
doesn't work (they don't move). Can someone tell me how to fix this?

Thanks, Jim B.

PS: on the arrange icons menu 'align to grid' is checked. If I
uncheck this, would I be able to change the spacing (ie. change the
size of the grid) then recheck the align to grid?

Change the spacing, reboot.
 
J

JimB

Sorry about this. I found that if I uncheck 'align to grid' then make my
spacing changes in display properties and close out of that dialog screen
then, when I recheck 'align to grid', the icons pop to the new spacing. Maybe
this will help somebody else.

Jim
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top