Can't add project to SourceSafe

  • Thread starter Danny J. Lesandrini
  • Start date

Danny J. Lesandrini

I've got VSS 6.0d installed locally, and another database on the network.
Started with Access XP on this machine, with Developer tools, so the option
for SourceSafe control shows up on the Tools menu, but it does nothing.

Here's what I'm doing:

1) Open database (normal or exclusive mode, it doesn't matter)
2) Select Add Database To SourceSafe from the menu
3) Click Yes when asked to close database (required to proceed)
4) Supply VSS login and VSS database path
5) Supply project name. (Informed project will be created)
6) Returned to empty Access applicaiton. Nothing happens

The project folder is created, but nothing is added. Folder is empty and
no objects from the mdb file have been added to VSS

Tried it against the network VSS database, and against my local one, where
I logged in as Admin.

Tried it with my 22 mb application loaded with objects, and with a little
disposable pubs mdb database.

I installed Access 2003 and installed the AddIn for ver 11, but the same
behavior happens there too.

I'm stumped, but then, I've never used VSS with Access before, so maybe
there's something really, really simple that I'm doing wrong. I'd be thrilled
to hear it's something easy. Any ideas?

Danny J. Lesandrini

More testing revealed that it works on a Win 2003 Server machine, but not
on another identical Dell laptop running Windows XP with all service packs.

Something on this machine is interrupting the process. Has anyone seen this
before? Is there a known issue / bug with VSS and Access on Windows XP?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question