Cannot set Language


G

Guest

I have a document which seems to have a mind of its own when it comes to
spelling. I keep having to return to Tool > Options > Spelling & Grammar to
un-tick the Hide spelling errors in this document tick box.
Through reading other areas of this site I’ve realised that the language is
not consistently set.
I’ve tried Ctrl+A, Tools > Language > Set Language, but no matter what I do,
the dialogue box refuses to adopt a single language for the entire document.
The tick box for Do not check spelling or Grammar is green, meaning parts of
the document will be spell checked and other parts won’t.
How can I find out which bits of text have the language set to “other
languages†so that I can force them to be the language I want (English (UK)?
What am I doing wrong?
 
Ad

Advertisements

S

Stefan Blom

Make sure to turn off the auto-detection of language in Tools | Language |
Set Language. That should improve things.

In theory, you could then modify the Normal style to include the correct
language, but this may not work in a document where problems are already
present. Instead, you can set the language of text directly, by selecting
all and then choosing the correct language in the Set Language dialog box.

For more on language formatting in Word, see this article:

Get control of language formatting in Word
http://homepage.swissonline.ch/cindymeister/LangFmt.htm

--
Stefan Blom
Microsoft Word MVP


in message
news:[email protected]
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top