Cannot record any sound playing on my PC - line-in problem?


Z

zee64

I used to be able to record sounds playing on my PC using a handy software
device called 'Op2d2', but it doesn't work anymore. I have also tried
Audacity software, but this also doesn't work.

I have ticked the 'line-in' box under Volume Control > Options > Properties
Recording. I have also checked that the device volume isn't muted in
Control Panel > Sounds and Audio Devices Properties.

I have a Dell Dimension 9150 desktop PC with a SigmaTel Audio sound device.
I have even tried reinstalling the drivers for the SigmaTel, to no avail.

This problem is driving me nuts!!! Is there something I have missed, or is
there anything else I can try? Any help would be gratefully received. Thanks.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top