Cannot open Excel Files From Windows Explorer


D

David

I cannot open MS Office 2007 Enterprise Excel files by double clicking on
them in Windows Explorer. Excel opens, but not the file. There is no error
message. I have to open them directly from Excel, and the file opens just
fine. This problem just started happening. It used to work just fine. I
emailed the same excel files to my wife who has MS Office 2007 Excel, and she
opened it from Windows Explorer. I ran my virus detector, and I have no
virus. I tried opening the file from explorer with the antivirus off, and
still does not work. I can open Power Point and Word files from Windows
Explorer just fine, the problem is only with Excel. Does anyone know what the
problem could be? Maybe some setting changed on my computer? It is a pain to
have to use Excel to open my files. It is nice to got to Windows explorer and
and open from there sometimes.
 
Ad

Advertisements

R

Rob Bovey

Hi David,

Click the Office Button in the upper left corner of the Excel window,
followed by Excel Options button. In the Excel Options dialog click the
"Advanced" entry in the list on the left side. On the right side of the
Excel Options dialog, scroll down to the bottom, where you will see a group
of settings under the heading "General". In this group, make sure the check
box labeled "Ignore other applications that use DDE" is not checked (remove
the checkmark if it is). Click OK to accept the change and restart Excel.

--
Rob Bovey, Excel MVP
Application Professionals
http://www.appspro.com/

* Professional Excel Development - Second Edition *
http://www.appspro.com/Books/ProExcelDev.htm
 
D

David

Thank you very much Rob,

That worked!

David

Rob Bovey said:
Hi David,

Click the Office Button in the upper left corner of the Excel window,
followed by Excel Options button. In the Excel Options dialog click the
"Advanced" entry in the list on the left side. On the right side of the
Excel Options dialog, scroll down to the bottom, where you will see a group
of settings under the heading "General". In this group, make sure the check
box labeled "Ignore other applications that use DDE" is not checked (remove
the checkmark if it is). Click OK to accept the change and restart Excel.

--
Rob Bovey, Excel MVP
Application Professionals
http://www.appspro.com/

* Professional Excel Development - Second Edition *
http://www.appspro.com/Books/ProExcelDev.htm
 
Ad

Advertisements

P

Paul

Hi Rob,

I have the exact same issue; however the Ignore other applications that use
DDE" is not checked. Any thoughts on what to try next?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top