Cannot log back into PC after being locked and idle...


G

Gar

One of our users is having this persistant issue with their PC
locking/crashing out.

Whenever she goes to lunch for an hour or two, it is in a locked state.
However, when she returns and tries to log back in, the login/password box
does not appear.

I've tested quite a few things and here are the observations:

*Same thing occurs with my own domain account on that PC, after leaving it
idle for several hours.

*Same thing occurs regardless if any applications are still open.

*When it is in the "crashed" state:
- keystrokes are recognised as the screensaver can be interrupted, but log
on box doesn't appear.
- after the screensaver is interuptted, it never goes back to screensaver
mode.
- mouse cursor does move
- you CAN ping that PC from the network
- But I CANNOT view event viewer remotely (network error)
- But I CANNOT view contents of hard drive remotely (network error)
- I cannot remotely assist the user (network error)
- I cannot remotely MSTSC to the PC neither

Nothing remotely relevant is in the event log, and the only way to restore
access is to physically restart the PC.
There was one instance where the PC was left locked overnight for me to
test, and it was OK the next morning! However, the following night it
"crashed" again.

I've checked for wake-up on lan settings on the NIC and also power settings
in Control Panel, nothing relevant, and everything is defined by Group Policy.

Any ideas, anyone? I've tried googling this, but without an actual error,
it's hard to sift through the millions of pages returned.

Many Thanks in Advance!
 
Ad

Advertisements

P

Pegasus \(MVP\)

Gar said:
One of our users is having this persistant issue with their PC
locking/crashing out.

Whenever she goes to lunch for an hour or two, it is in a locked state.
However, when she returns and tries to log back in, the login/password box
does not appear.

I've tested quite a few things and here are the observations:

*Same thing occurs with my own domain account on that PC, after leaving it
idle for several hours.

*Same thing occurs regardless if any applications are still open.

*When it is in the "crashed" state:
- keystrokes are recognised as the screensaver can be interrupted, but log
on box doesn't appear.
- after the screensaver is interuptted, it never goes back to screensaver
mode.
- mouse cursor does move
- you CAN ping that PC from the network
- But I CANNOT view event viewer remotely (network error)
- But I CANNOT view contents of hard drive remotely (network error)
- I cannot remotely assist the user (network error)
- I cannot remotely MSTSC to the PC neither

Nothing remotely relevant is in the event log, and the only way to restore
access is to physically restart the PC.
There was one instance where the PC was left locked overnight for me to
test, and it was OK the next morning! However, the following night it
"crashed" again.

I've checked for wake-up on lan settings on the NIC and also power
settings
in Control Panel, nothing relevant, and everything is defined by Group
Policy.

Any ideas, anyone? I've tried googling this, but without an actual error,
it's hard to sift through the millions of pages returned.

Many Thanks in Advance!

Sounds like a deficient screen saver. I would try a different screen saver,
preferably one of the inbuilt ones.

Also: You write "However, when she returns and tries to log back in, the
login/password box does not appear." You never write what actually appears
on the screen when you press a key.
 
G

Gar

Hi Pegasus,

The screensaver is standard across the entire company (part of group policy).

So she would return (after an hour, for example), the screensaver would be
active, she pushes ctrl+alt+del, the screensaver deactivates and the blue
window screen appears, but the username/logon box to unlock the PC does not
appear.

Regards,
 
F

Frank-FL

control+alt+delete = twice

Gar said:
Hi Pegasus,

The screensaver is standard across the entire company
(part of group policy).

So she would return (after an hour, for example), the
screensaver would be
active, she pushes ctrl+alt+del, the screensaver
deactivates and the blue
window screen appears, but the username/logon box to
unlock the PC does not
appear.

Regards,
 
Ad

Advertisements

G

Gar

Trust me, i've done CTRL+ALT+DEL x 10 to try and get it to respond - nothing
appears though.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top