Cannot get captions to NOT appear in TOC and Document Map


Rob S [Belmont]

Despite the fact that I have Paragraph formatting set to Body Text, my
captions are always appearing in my Table of Contents and also in my Document
Map, and always at the Outline Level 1 level, so that they appear as
top-level items in these lists. This makes it very difficult to navigate the
doc using Document Map, and it corrupts my Table of Contents.

I have created two caption styles based on the default "Caption" style that
came installed with MS Word 2007: I have named these "CaptionFigures" and
"CaptionTables". There is no difference in the actual formatting of these
custom styles (they are same as "Caption" style), I merely need two separate
style names so I can differentiate to create a Table of Figures and Table of

Note that I have other styles in use that have Body Text format, that often
mysteriously revert to Outline Numbering and thus appear in my ToC and Doc
Map. I can fix these by selecting the text and chaning formatting back to
Body Text. But with the Caption styles, the formatting is always Body Text
yet the items still appear in the TOC and Doc Map. Very frustrating!!


What do you see if you select the TOC, press Shft+F9? This should show you
the styles and levels that will be included in the TOC?
Under the Index and Tables dialog (not sure where this is in 2007, sorry)
Table of Content tab, click on the Options button, this will show you all the
styles that are available and those that have been assigned which TOC level,
go down to Caption and delete the number. This will remove the caoptions from
the TOC, not sure about the Document Map, maybe Pamelia's advice will solve
that for you.
Hope this helps

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question