Bug(?) when trying to get smart quotes instead of straight quotes


B

BenCh

When I set my Microsoft Word 2007 application to apply smart (curly)
quotation marks instead of straight quotation marks it does so only for a
period of time, after which it starts putting in straight quotes again.

Every time I go into 'Word Options'.... 'Auto-Format while you write'
options I notice that the checkbox is checked, as it should be, but still the
quotation marks aren't being 'smart'! I un-check the checkbox and then
re-check it and after that it starts working again... for a while.

This is infuriating! I cannot tell what's causing it. I am not closing the
application and reopening it again. It seems to be sponteinious. The only
thing that could possibly trigger it is me saving my document, perhaps. The
worst part about it to see that my preferences are correct, in terms of the
checkbox being checked, but are simply not being implemented on the document.

What is going on please?
If this is a bug, when will it be fixed? If it is not, how can I stop it
happening?

Many thanks in advance of your suggestions.
 
Ad

Advertisements

G

grammatim

What font are you using? Some fonts don't include the curly-quotes
characters.
 
Ad

Advertisements

B

BenCh

I'm using 'Tahoma', which does have curly (or rather, 'slanty') quotation
marks, and they have been apprearing for a while, but the program sometimes
reverts to the old straight quotes, even when my preferences remain the same
in the 'Options' dialogue box.

Thanks for the suggestion, though.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top