How to turn off "smart quotes"


J

Jerry W. Lewis

The '"Straight quotes" with "smart quotes"' checkbox under
Tools|AutoCorrect Options...|AutoFormat
seems to have no impact on what appears when I press the quote key. No
quote marks appear in the AutoCorrect list under
Tools|AutoCorrect Options...|AutoCorrect

That exhausts the advice that I have found in Help. I am using Office 2003
SP2 under Win XP Pro SP2.

Jerry
 
Ad

Advertisements

G

garfield-n-odie [MVP]

In Word, click on Tools | Autocorrect Options | Autoformat As You Type
tab | uncheck the "Straight quotes with smart quotes" box | Autoformat
tab | uncheck the "Straight quotes with smart quotes" box | OK.
 
J

Jerry W. Lewis

Thanks for the quick reply, but as stated in the original post, I already
tried that and it didn't work. Perhaps this is a bug is 2003 SP2?

Jerry
 
G

garfield-n-odie [MVP]

You mentioned changing it in one place. Did you change it in both places?
 
Ad

Advertisements

J

Jerry W. Lewis

Good catch! I had never noticed that there was an option to autoformat after
the fact.

Thanks,
Jerry
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top