Booting off FastTrak100-Lite RAID array


J

Jeremy Winston

Hi Folks,
I have a Soyo K7V Dragon+ mobo with a FastTrak100-Lite
on-board RAID controller. I have a pair of 80GB HDs mirrored
using the FastTrak, with W2K installed on them. I also had a
3rd HD as master on the primary IDE channel, with no OS.
This 3rd drive died, and now I can't boot W2K off the
RAID array. I get the message "DISK BOOT FAILURE, INSERT
SYSTEM DISK AND PRESS ENTER" when I try to boot up.

It seems the arcldr.exe, arcsetup.exe, ntldr, ntdetect.com
and boot.ini files were installed on the failed HD, even though
W2K was installed on the RAID drives.

I tried to make a new W2K install with the failed drive removed
(loading the FastTrak driver via F6), and it found the partition OK
and copied the files thereto, but on reboot, I get the error msg
mentioned above.

I fiddled with the boot order in the BIOS a bunch of different
ways:
SCSI, Disabled, Disabled, Other boot device enabled: RAID, SCSI
Disabled, Disabled, Disabled, Other boot device enabled: RAID, SCSI
SCSI, SCSI, SCSI, Other boot device enabled: RAID, SCSI

and a few others, but always with the same result.

Finally, my question: Is it possible to boot W2K directly off the
RAID array without having a drive in the "regular" IDE controller,
and if so, how?

TIA,
-Jeremy(Cut the GRASS to reply via email)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top