Blank Screen After UAC


G

Guest

Greetings,

I`ve recently installed Vista Ultimate and came across a problem regarding
the user account control. After I get prompted to allow access for a program
(and do allow it) the screen sometimes goes blank - not for a few seconds but
permanently -, altough the system doesn`t crash. I can logout via
ctrl+alt+del and reboot. The problem isn`t always present since on some
sessions everything works fine (usually after the above-mentioned reboot).

My graphics card is a Nvidia 6800 Ultra with up-to-date drivers.

Thanks in advance for the help!
 
Ad

Advertisements

D

Doris Day

Shinigami said:
Greetings,

I`ve recently installed Vista Ultimate and came across a problem regarding
the user account control. After I get prompted to allow access for a
program (and do allow it) the screen sometimes goes blank - not for a few
seconds but permanently -, altough the system doesn`t crash.

This is working as it should. See ...

http://tinyurl.com/yvbquy

for more info.

I can logout
via ctrl+alt+del and reboot. The problem isn`t always present since on
some sessions everything works fine (usually after the above-mentioned
reboot).
reboots are what Windows has always been all about. Microsoft has promoted
CTRL+ALT+DEL as the best way to get its great operating system working
again. You can never have too many reboots when your run a Microsoft
product.
My graphics card is a Nvidia 6800 Ultra with up-to-date drivers.

Thanks in advance for the help!

No problem!

Love and Kisses,
Doris
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top