Basic Optical Mouse-Device Not Recognized


G

Guest

I purchased 6 Microsoft Basic Optical Mice for my office.

So, I thought since I just bought this nice HP Compaq 6515b Laptop AMD
Turion64 running Vista Business 32 - that I would use one of these mice.

Well Vista says for all of them "USB Device Not Recognized". Then I got 1
to work. I unplugged it and then when I plugged it back, "USB Device Not
Recognized.

All of these work on many systems with Windows XP just fine. I also have 2
Microsoft Wheel Mouse UBS & PS/2 compatible - these both work fine.

I went to the MS support site and downloaded/installed the latest Vista
drivers for Basic Optical Mouse.

NONE WORK.

I am convinced this is a Vista problem.

Can anyone help?

Oh, and yes, I have installed every single update that is available for
Vista via Windows Update.
 
Ad

Advertisements

G

Guest

Check if the drivers manufacturers webste for Vista Compatible drivers, if so
download & install.
--
Regards
Bob J
If advise given from anyone, solves problem or not, or if solved from
another source,post back & let us know.
Then we all benefit.
 
G

Guest

Barry,

If all else fails, perhaps you have a USB device recognition issue that can
be resolved by deleting the INFCACHE.1 file. It can get corrupted with bad
data and cause issues like you MAY have. The file is located at:
C:\Windows\inf. There, scroll down to the INFCACHE.1 file and right click it
and select delete. To do this, you will likely have to give yourself
permission to delete it, because of Windows built-in Security. Just right
click the file, select Properties and then click on the security tab. Let us
know whether this procedure does anything. Sometimes it does and sometimes it
doesn't.
 
G

Guest

My original post indicates I have already done this. Microsoft Mouse,
Microsoft Drivers. This was the first thing I tied after letting the
computer install all updates.

This computer is/was right out of the box, installed all updates, then these
mice, then drivers, then mice, and so on...

All thise mice work perfectly on many XP machines. Unfortunately I don't
have another Vista machine to test on.

-Barry
 
G

Guest

Tried your suggestion, but it has absolutely no effect.

FYI, this computer was/is right out of the box. I let it install all the
Windows updates, then I started plugging in these mice. They didn't work ,
so I got the latest Microsoft driver for the "Microsoft Basic Optical Mouse".
As I said, 1 worked, but when I plugged it back in, it quit working.

This has to be some kind of Business Vista32 problem with USB, etc.

Surely there is some way to fix this OR if Microsoft will just tell me it
can't be fixed until the next patch or service pack, then I'll quit messing
with trying to fix it and use another mouse.

Thanks in advance for anyone's help!!

-Barry
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top