Autocomplete question


Migraine Dave

I had at one point told ME not to ever remember a username and password for
my banking site. I have changed my mind and need to turn it back on. I went
into Internet options > autocomplete > cleared forms > cleared passwords and
removed all checkmarks from Web addresses, forms, usernames and passwords
and prompt me to save passwords. Reboot. Went back into Autocomplete and
put the checkmarks back. Reboot.

I checked the KB article #217148. It suggested that I go to Internet
options > Advanced and make sure checkmark is placed in "use inline
autocomplete for web addresses". I don't have that option under browser. I
have "use inline autocomplete" and it is checked, nothing about use
autocomplete for web addresses.

How can I get IE to now use autocomplete for my banking site? All other
sites that I had used autocomplete for still come up with the save passwords
box the first time I go back to them and then work thereafter, just like
before, except my banking site.

Rob Parsons

You Banking site may not allow autocompletion of their logons. They may have
changed this since the last time that you used the Autocomplete feature.

Here is a HTML snippet where the autocomplete feature is turned off

: >
: ...
: > <form>
: > Name <input name="name" autocomplete="off"><br>
: ...

You should perhaps contact the IT support centre at your bank to confirm

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question