Autocomplete help ?


H

Henry Kolesnik

XPH SP2 IE6 MS updated 1/12/05. Autocomplete doesn't work on Forms, eBay or
Google for example. The following has been done:
Tools>Internet Options>Content>Autocomplete>Forms checked and so are Web
addresses and Usernames...
In the Advanced sction I've checked Use inline Autocomplete...

Autocomplete used to work on all functins but now only on Web addresses.

Any tips or fixes appreciated.
 
Ad

Advertisements

J

Jan Il

Hi Henry :)

Try the following and see if it helps:

Safely Delete the Temporary Internet Files
http://www.mvps.org/winhelp2002/delcache.htm



AutoComplete Feature Does Not Work
http://support.microsoft.com/default.aspx?scid=kb;en-us;221479

If these steps do not resolve your problem, or you need help with the above,
please post back to this thread with the details and any error messages.

Hope this helps

Jan :)
Smiles are meant to be shared,
that's why they're so contagious.

Replies are posted only to the newsgroup for the benefit or other readers.
How to make a good newsgroup post:
http://www.dts-l.org/goodpost.htm
 
H

Henry Kolesnik

On Monday I downloaded CCleaner and clean all the TIF and that solved a
problem I had with viewing web source code.
I went to the other site and it's for IE5 and Web addresses that don't
autocomplete. My Web addresses Autocomplete, no problem. My problem is
with Forms like Google and ebay which used ot Autocomplete but now don't.
 
J

Jan Il

Hi Henry :)

I see....try the following:

AutoComplete Does Not Save Username and Password
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q306895



Protected Storage - Save Password issues:
http://www.mvps.org/sramesh2k/ProtectedStorage.htm


also....

History folder corrupted -

For W98 (W98se) proceed as follows as per Sandi's site:
http://inetexplorer.mvps.org/answers_8.htm#deltree

1) Start>Shutdown>Re-start in MS-DOS mode
2) Wait for Mouse to be recognized, and for the system to stabilize.
3) At the prompt of C:\> type the words: "Deltree History" (Note: there is
a space between the two. Do not use any " quotation marks)
5) press enter
6) A confirmation request appears (Y/N)
7) Type: "Y" and press enter (no quotation marks)
8) Another prompt will appear (Y/N)
9) Type: "Y" and press enter.
10) Hit Ctrl-Alt-Del to close out of the DOS session and to re-boot in
normal mode.

The same process may be followed for your Temporary Internet Files as well.
This will create a new Index.dat file free of corruption and sized at 32 KB.
In that case the command line to use will be "Deltree Tempor~1"

Proceed slowly and carefully, noting that each command and instruction is
followed.

IF you've been using any other method of cleaning files and stuff out of
the Content.IE5 folder other than the use of IE Options>delete files>delete
all off-line content> OK>OK out. Stop doing that. The aforementioned
process of using IE Options is the only safe and prescribed way of
cleaning. (other than the DOS Deltree command)

or..................

To create a new History Folder
http://inetexplorer.mvps.org/answers_8.htm#deltree
http://www.mvps.org/winhelp2002/delcache.htm (XP systems)

Or try installing TweakUI.
http://www.aumha.org/freeware/freeware.php#tweakui

Hope this helps

Jan :)
Smiles are meant to be shared,
that's why they're so contagious.

Replies are posted only to the newsgroup for the benefit or other readers.
How to make a good newsgroup post:
http://www.dts-l.org/goodpost.htm
 
F

Frank Saunders, MS-MVP IE/OE

Henry Kolesnik said:
XPH SP2 IE6 MS updated 1/12/05. Autocomplete doesn't work on Forms,
eBay or Google for example. The following has been done:
Tools>Internet Options>Content>Autocomplete>Forms checked and so are
Web addresses and Usernames...
In the Advanced sction I've checked Use inline Autocomplete...

Autocomplete used to work on all functins but now only on Web
addresses.

Any tips or fixes appreciated.
Tools | Internet Options | Content | AutoComplete
Click Clear Forms and restart the computer.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/default.aspx
 
Ad

Advertisements

H

Henry Kolesnik

The steps at the Microsoft site to do the REGEDT32 solve the IE AutoComplet
problems and now my Outlook Express remembers my password.
Thanks
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

autocomplete - forms - help! 0
Help with Autocomplete not working 1
HELP about autocomplete 1
AutoComplete 1
autocomplete 1
autocomplete 1
Autocomplete 1
AutoComplete 7

Top