Auto Restart won't turn off


G

Guest

I have some sort of driver conflict where the computer keeps restarting
itself due to what i assume is a BSOD. When i try to turn off automatic
restarting however, the computer still restarts automatically and i cannot
read the BSOD to see what is causing the problem.

This is really annoying because i have removed the checkmark and yet it
still restarts, and then when it does restart the checkmark is there again!

Can anyone help me to turn off the auto restart?
 
Ad

Advertisements

D

David Candy

A blue screen is whan Windows CHOSES to crash because it knows an unexpected error occured, and as it's unexpected windows decides the best thing to do is crash (so the unknown error won't corrupt data). It is a choice. It's on a blue screen because that uses very little memory and windows takes the chance it can crash (which does use memory) without corrupting data.

If the hardware crashes there is no blue screen. The crash takes out windows as well.

Power supplies are very low quality these days (as is most things in modern computers - why do you think they get cheaper) and cause lots of problems.
 
G

Guest

So how would i go about finding what is causing the error if it doesn't come
up with a blue screen?

Thanks
 
I

iainalexander1

Have you tried disabling it in safe mode? When you do it will bring up
an error about not being able to report but that is normal.

Whilst you are in safe mode have a look at event viwer and see what
errors are reported
 
D

David Candy

There is no way with windows. Like a broken TV, take it to a repair shop for testing.

Power supplies usually quit when under load. Like if searching the hard disk. If heat then it has to be on for a while and maybe under extra load for some period of time. Some games are inefficient - I have one that makes my computer hot (to do with sound).
 
A

AndyB

I think you can turn off Auto-restart within Windows, but also from the
menu in safe mode - when you hold down F8 as soon as the BIOS loads
up. This requires you to select the "disable auto restart" option from
a menu rather than uncheck a box - your comment below leads me to think
you may not have tried this method yet ?
 
Ad

Advertisements

Joined
Sep 18, 2012
Messages
1
Reaction score
0
I am having the same problem, and I have done it both ways and it hasnt helped at all. Any other ideas?


I think you can turn off Auto-restart within Windows, but also from the
menu in safe mode - when you hold down F8 as soon as the BIOS loads
up. This requires you to select the "disable auto restart" option from
a menu rather than uncheck a box - your comment below leads me to think
you may not have tried this method yet ?



Salv Caruso Wrote:
> I have some sort of driver conflict where the computer keeps restarting
> itself due to what i assume is a BSOD. When i try to turn off
> automatic
> restarting however, the computer still restarts automatically and i
> cannot
> read the BSOD to see what is causing the problem.
>
> This is really annoying because i have removed the checkmark and yet
> it
> still restarts, and then when it does restart the checkmark is there
> again!
>
> Can anyone help me to turn off the auto restart?



--
AndyB
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top