Auto log in bi-passes 'user name' and 'password'


B

Bill Dross

When I open my website with FP2003 ( http://www.xxxx.com) for editing
'live,' I am not prompted for my user name and password. I called my ISP
provider and was told that FrontPage has stored that information, thus
opening the site everytime automatically. That wouldn't be bad, except, in
a classroom setting, it leaves my teaching computer station open for anyone
that would want to use FP and open my site.

The only option I could find was not to open the last site automatically.
Even with that, once I initiate open site...there is still no prompt for
user name/password.

I would appreciate any assistance and thanking you in advance.

Bill
 
Ad

Advertisements

G

Guest

If you are running Windows XP and have remember usernames and passwords
turned on you'll have to remove it.

Under Control Panel/User Accounts select your username. In the top left
hand corner you'll see Manage my network passwords. Click that and remove
the one for that specific domain.

You'll now be prompted.
 
Ad

Advertisements

B

Bill Dross

Thanks...that was it!

James Mueller said:
If you are running Windows XP and have remember usernames and passwords
turned on you'll have to remove it.

Under Control Panel/User Accounts select your username. In the top left
hand corner you'll see Manage my network passwords. Click that and remove
the one for that specific domain.

You'll now be prompted.
--
Thanks,

James Mueller
http://www.sharepointcommunity.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top