Audio problems-sounds like a tunnel

Discussion in 'Windows XP Help' started by Guest, Feb 25, 2007.

  1. Guest

    Guest Guest

    Yesterday i bought and ran System Mechanic 7 "full sevice for your PC"..Did
    all my tune-ups..and now everything i listen to from WMP to stuff on web
    sites sounds like its being played through a tunnel (before it was fine)..i
    checked the volume controlls..all normal..i tried trouble shooting it..no
    luck..If anyone can help..where do i go from here??
     
    Guest, Feb 25, 2007
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Have you checked the settings of your Equalizer or Sound Mixer? Running in
    System Tray (near the clock). See the following picture.

    http://supcontent.gateway.com/support.gateway.com/s/mobile/gateway/m505/software/soundeffect.gif

    If you have the same configuration then make sure that Environment is set to
    None and Voice Cancellation is unchecked and KEY value is set +0.

    Let us know!
    "greenxs7" wrote:

    > Yesterday i bought and ran System Mechanic 7 "full sevice for your PC"..Did
    > all my tune-ups..and now everything i listen to from WMP to stuff on web
    > sites sounds like its being played through a tunnel (before it was fine)..i
    > checked the volume controlls..all normal..i tried trouble shooting it..no
    > luck..If anyone can help..where do i go from here??
     
    Guest, Feb 26, 2007
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Erik

    Remote Login using SSH tunnel with XP

    Erik, Mar 12, 2004, in forum: Windows XP Help
    Replies:
    0
    Views:
    462
  2. Guest

    My audio sounds like chipmonks

    Guest, Dec 7, 2004, in forum: Windows XP Help
    Replies:
    0
    Views:
    232
    Guest
    Dec 7, 2004
  3. Tweak

    Sounds and Audio Device Problems

    Tweak, Jun 24, 2005, in forum: Windows XP Help
    Replies:
    2
    Views:
    191
    Guest
    Jul 14, 2005
  4. Guest
    Replies:
    3
    Views:
    297
    Guest
    Nov 4, 2005
  5. Guest

    Poor Audio-Tunnel/High Pitch

    Guest, Dec 29, 2005, in forum: Windows XP Help
    Replies:
    0
    Views:
    262
    Guest
    Dec 29, 2005
  6. Guest

    No sounds from web sites or system sounds

    Guest, Mar 8, 2006, in forum: Windows XP Help
    Replies:
    1
    Views:
    335
    Guest
    Mar 11, 2006
  7. Guest

    system sounds but no other sounds

    Guest, Sep 13, 2006, in forum: Windows XP Help
    Replies:
    2
    Views:
    1,242
    Guest
    Sep 13, 2006
  8. Guest

    Audio sounds like Helium

    Guest, Oct 1, 2006, in forum: Windows XP Help
    Replies:
    3
    Views:
    355
    Guest
    Nov 20, 2006
Loading...