Apply style to a paragraph


P

Priya

I have been using Word 2003 and have recently started using Word 2007. When I
want to apply a style in Word 2003, I just click anywhere within the
paragraph, without selecting any text, and click the style I want to apply.
The style is applied to the entire paragraph. However, when I try the same in
Word 2007, the style is applied only to the word that has the cursor in it,
instead of the entire paragraph.
 
Ad

Advertisements

P

Pesach Shelnitz

Hi Priya,

To the best of my knowledge, there is no difference between Word 2003 and
Word 2007 in this regard. In both versions, if you select text within a
paragraph and apply a paragraph style to it, the text formatting defined in
the style will be applied only to the selected text and the paragraph style
will not be applied. If you place the cursor anywhere in a paragraph without
selecting text, the paragraph style will be applied to the entire paragraph.
Make sure that you haven't selected any text in the paragraph and try to
apply a style again.
 
P

Priya

Hi Pesach,

No. I have not selected any text. I even tried placing the cursor between
two words. Is there a setting that makes Word do this?
 
P

Pesach Shelnitz

Hi Priya,

In both Word 2003 and Word 2007, you would also see this behavior when you
apply a character style. One difference between Word 2003 and Word 2007 is
that Word 2007 has many predefined character styles, and I'm finding it
difficult to distinguish between paragraph styles and character styles in the
Ribbon. An easier way to be sure whether a style is a paragraph style or a
character style is to press Ctrl+Shift+S and the press the little arrow to
expand the dropdown list. In this list, the paragraph styles are marked with
a paragraph symbol and a letter a, while the character styles are marked with
only a letter a. Make sure that you are trying to apply a paragraph style.
 
P

Peter T. Daniels

To access the Styles panel, press Ctrl-Alt-Shift-S.

Paragraph styles have only a paragraph mark beside them.

The styles with both a paragraph mark and an a beside them are some
new hybrid category of styles whose use and significance is far from
clear.
 
P

Priya

Hi,

The style only has the paragraph symbol next to it.

When I apply the style to a paragraph that is in Times New Roman, it changes
to "<my style> + Times New Roman, 12 pt"

The style I want to use is Arial + 10 pt.

Thanks.
 
Ad

Advertisements

P

Priya

Hi,

I apply the new style. Then, the paragraph changes to "<my style> + Times
New Roman, 12 pt". Then, I delete this style. Now, the paragraph changes to
<my style>. This is a workaround but I don't want to keep doing this and
would like to know why this happens.

Thanks.
 
P

Peter T. Daniels

What you describe in these two messages is not applying styles, but
applying formatting.

The Styles are the things with names like "Normal" and "Heading 1";
when you choose those names, with the cursor in a paragraph but
without any text selected, the paragraph switches to that style.

You see "Normal + Arial" or whatever because you have the option to
"Keep track of formatting" turned on.

If you want an Arial style that you can apply to many paragraphs, then
click the "New Style" button at the bottom of the Styles panel and
change what you want to change -- such as the font and the size. (You
can change anything if you click "Format" in the New Style panel.)
Give the new style a name, and click OK. Your new style then appears
in your list of styles and you can use it anywhere.
 
P

Priya

Sorry for now being clear.

No. I have been using a style 'New Para' that has Arial + 10 pt. But when I
apply the style to a paragraph that is in Times New Roman, it changes
to "New Para + Times New Roman, 12 pt"
 
S

Stefan Blom

Select the text and press Ctrl+SpaceBar to clear the direct font formatting
(that is, font formatting not in style).

--
Stefan Blom
Microsoft Word MVP



Priya said:
Sorry for now being clear.

No. I have been using a style 'New Para' that has Arial + 10 pt. But when
I
apply the style to a paragraph that is in Times New Roman, it changes
to "New Para + Times New Roman, 12 pt"
 
Ad

Advertisements

S

Stefan Blom

Also, you may want to turn off "Keep track of formatting" in Tools | Options,
Edit tab. That way, the Styles and Formatting pane will be less cluttered.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top